PDA

View Full Version : Need Help with Throttle



Wakeboard2222
06-15-2004, 11:15 PM
Okay....I've got a 2003 Mobius LSV and I'm having a slight problem. I've asked 4 people and gotten four different answers. I'm running down the lake at about 3/4 throttle and all of a sudden I lose power and the engine bogs to a hault. It doesn't die completely, just bogs to a stop. At first this was happening at about 32 mph and up. I thought that I'd maybe bought some bad gas. Put some treatment in the fuel that Indmar recommended...still having the problem, however; now it's happening at 24 mph and up. I've been told everything from fuel filter, fuel pump, bad gas, water in the gas to you name it...Has anyone had this type of problem before? If so, what was it or do you have any recommendations? Thanks...

Blue Mobius...

Yellowmobius
06-16-2004, 09:39 AM
I had something similar on my 2001 D-drive. Happened only when I pulled a kid real slow changing the angle of the boat in the water hence changing how the WATER in my gas tank was positioned.

It was sucking water from the bottom of the tank. I would recommed taking a sample from the tank. If there is water in the gas you will be able to see it, real cloudy gas.
Don't risk a motor check you gas out!

ProXman
06-16-2004, 01:44 PM
You could also take your fuel filter off and dump it out if there is water in it, you could also take a sample of gas as it runs out of where the filter was attached.

Wake Master
06-16-2004, 08:33 PM
I had a similar problem on a Ski Natique took me a while to find but it turned out to be a clog in the 90 degree fuel line hose connector on top of the fuel tank. Cleaned the connector and everything ran fine after.

lowdrag
06-19-2004, 03:06 AM
Sort of the same deal as what Wake Master said but... There's also a check valve where the fuel line exits the tank to keep fuel from flowing when the engine isn't running. Could be a problem with it malfunctioning when you open the throttle.

kcsideways
06-26-2004, 02:06 PM
Something in the fuel delivery is restricting gas flow...could be blocked pick-up at the tank, kink in a fuel line, low pressure at the fuel pump (which can be checked), or clogged filter element. Doubt it is the anti-siphon solenoid valve at the tank. If engine is carbureated, make sure carb is torqued down on the intake manifold. Sometimes after engine warms-up and carb is not torqued down or a bad gasket, vaccum will pull through the base vs. the venturi's. Also if carbed, a sticking float can let the bowls go too low. Run some good fuel system cleaner through and lightly tap around on the float bowls if you suspect the floats are sticking. I doubt this is a water issue.

Rick Bailey
kcsideways