PDA

View Full Version : Hawkeye Depth Finder



vandy654
04-05-2010, 02:47 PM
Anyone have any experience with the Hawkeye D10D depth finder? Trying to find a spot in the hull to mount the in-hull transducer.

Razzman
04-05-2010, 03:07 PM
Search the forum for "depth finder", mmandley just did that very unit on his i believe.

byronkoz
04-05-2010, 04:01 PM
Here ya go

http://www.moomba.com/msgboard/showthread.php?t=10211

vandy654
04-05-2010, 04:13 PM
Thanks, but mmandley used the "through hull". I don't think I have the courage to drill a hole through my hull. This is the in-hull transducer that is supposed to be epoxied in the bottom of the hull. Doesn't seem to be working in the spot I have it in.

byronkoz
04-05-2010, 04:18 PM
Oh my bad should have noticed that. Wish I could help but i did the through hull also.

cachais
06-25-2010, 02:01 PM
vandy, i am looking at doing the same as you. I've looked at the hummingbird, faria and lowrance all in-hull. let me know what you have found or ended up with.

02Outback
06-25-2010, 08:27 PM
I have a Hawkeye in my boat. I mounted the transducer next to the motor, driver side. I used some 5 Minute Epoxy (forget brand) to hold it in place. It works great!

Mountainman
07-08-2010, 03:53 PM
Could you use this guage and just put in the hole where the speedo paddle is?Will the stock speedo work with this gauge?

cachais
07-08-2010, 08:47 PM
I have heard good things about the Hawkeye. I just want the basic depth sounder nothing fancy or complicated to install.

vandy654
07-13-2010, 01:43 PM
I had good luck with the Hawkeye so far. The epoxy is used just let loose, so I need to redo it. I epoxied the puck about a foot behind the bilge pump. Worked great there until the epoxy let loose. I put the gauge in where the battery gauge was, and relocated the battery gauge to the wall near the throttle. Works great and looks clean.

mnpracing
07-19-2010, 12:00 AM
vandy or 02outback, did you smooth down the fiberglass in the hull where you expoxied the transducer? Instructions say to sand smooth, but not sure if that's necessary.

vandy654
07-19-2010, 12:50 PM
I did by hand with sand paper, not as smooth as their picture shows. The first time I epoxied it down, I put down the epoxy, then stuck the puck into it like they show, I didn't get any readings. I took it back out and just put the epoxy around the puck, with the puck face directly against the fiberglass, that worked great, but now has let loose. I need to do it again. Good luck!

cachais
08-16-2010, 12:07 PM
I now have the Norcross D10D installed and transducer wire run and sounder mounted in the dash all hooked up. My next step is to epoxy the puck somewhere in the bilge area. Any suggestions on where I should epoxy the puck on an 08 Outback (DD)?

mmandley
08-16-2010, 12:39 PM
You need it to be a turbulent free area and flat. I don't know DD very well so rather not recommend a spot. I will say generally near your paddle wheel is a good location as the paddle wheel is in a turbulent free area as well.

psycho-heico
08-17-2010, 05:26 PM
I had read somewhere of one person duck taping down the puck in a few areas as they went for a "test " ride to see if it would work..then once they where consistant with readings they then opoxyed into place...Good luck...

cachais
08-17-2010, 10:26 PM
I called the manufacture and they suggested I put the transducer in the water first to get a read out of the depth, then ad a small amount of water to the bilge area (real small amount) and set it down. I did that and found a place next to the speedometer paddle wheel. I taped it in place and drove all over the lake. Worked great at all speeds, turns etc.... The manufacture recommends Devcon 2 ton epoxy which I picked up at ace hardware and will epoxy it in tomorrow.

cachais
08-20-2010, 05:13 PM
Alright I am finally finished. I used the Devcon 2 ton epoxy. I lightly sanded by hand using a 40 grit sandpaper. I mixed the epoxy in place and placed it both the bilge area and the transducer and set it in place. The epoxy was a lot runnier than I had expected. I am used to epoxies being thick, but I guess this being slow cure was not. I gave it a couple twists and let it sit overnight. Feels snug and took it out the lake today and it was awesome! Very glad I did and it was a snap.