PDA

View Full Version : Trouble With Tach



Bobby
11-22-2002, 05:40 PM
I am having problems with the tach in my 99 Outback. The hour meter functions properly but the tach does not move at all; even when I turn the igmition to the on position. Any suggestions would be appreciated.

Bobby

Brian Raymond
11-22-2002, 10:32 PM
You may have 1 of 2 tachs. If it is a black faced tach, and all gauges shake(energize) at the key up pos., then you have the Kysor-Medallion pkg., to confirm this all your gauges will have only a 5 wire plug in connection on the back side. To reset the system, disconnect the pos. batt. cable for 10 min, hook the pos. cable back up and verify that it is working properly. If the tach is still not functining, make an appt. w/your dealer. You may have the analog gauge, it will have a pos. post, neg.post, and a signal post(gray wire), with light wires going to the top. There is a dial indicator on the backside of this model with an arrow and numbers on the tach from 1-6. Make sure the arrow is on no. 3(this verifies 8 cyl.), and not in between nos. If niether option works, you may not be getting a tach signal from the motor, or some other wiring issues, you may than want to call your dealer. Brian Raymond

catdog
02-22-2003, 12:18 PM
Brian, on our last outing in August or Sept, we had intermittent tach operation on a similar boat to the above. The tach jumped a bit, then maxed-out at about 2500 rpm, even though we were smoothly operating at well above that point. Tapping the gauge caused the needle to jerk a little, and increase slightly. Have never had this happen before.

Is there an engine compartment connection I can check for corrosion? Any other thoughts?

Brian Raymond
03-03-2003, 11:45 PM
Catdog, if you have the digital package, first disconnect the pos. cable from the batt. for 10min. and reconnect, retest and verify, make sure this is the only gauge you have issues with. If it is the analog gauge, and is consistant with the problem at the same rpm. range, verify the tach setting on the back is on pos.#3, if all good, replace the gauge.Brian Raymond