PDA

View Full Version : Problem with Ballast



SUCKMYWAKE
06-07-2010, 12:24 PM
I have a 2008 MOOMBA LSV with the Fly high sacs. I cant get the rear left sac to fill. It worked fine but all of a sudden just stopped working. If something got into the line and clogged it what is the best way to get it out.

Thanks!

stretch55
06-07-2010, 12:37 PM
Is it the stock system with the sprinkler valves? If so you have a filter/strainer on your line so I highly doub there would be any debri in the system. I would start at the sprinkler valve silanoid and make sure that it is working properly. For starters does it turn on? Flip the switch and listen for it to kick on. If it doesn't then it could be a fuse or a severed or worn wire. If it does then un hook the hose on that valve and get a big pan (for water) put the pan in place to catch the water and turn it on so you can see if the silanoid is opening. If there is no water coming out then I would say replace that valve. You could lokk around and see if it is clogged but I would highly doubt it. They are cheap to replace $20 or $30. If there is water coming out of the valve then my next step would be to see if there is a kink in the line somewhere. They are pretty rare but still can happen. If there are no kinks then disconnect the line from the valve and the bag pull it out of the boat and see if the line is clogged very rare but possible. I would use an air compressor to blow the line out or some sort of heavy duty wire to funnel through the line. Just be carefull with the wire route cause you don't want to damage the line. Hope this helps and good luck!