PDA

View Full Version : Mystery Engine Trouble



walb0244
06-11-2010, 01:10 AM
Hey guys. I took my boat out today. We were out for a total of 10 hours today. Well we ran the boat for about 4 hours pulling people and then I took the boat to the dock so that we could eat lunch and all. I had about 8 people in the boat so it was just easier to eat at a picnic table at the dock. Well I shut everything off on the boat and it sit there for about an hour. When we all piled back in the boat to take off. I started the boat and the motor fired off fine. I started to back off and noticed that the motor was running funny. It sounded like it was starving for fuel. The motor died on me and wouldn't start back. So we put it back in a slip and started to trouble shoot. I took the fuel line off the inlet side of the fuel filter and made sure we had fuel pumping to the fuel filter. then took the line off the back side of the fuel filter and made sure had fuel coming out the back of the filter. Once I put everything back together because we couldn't find any problems I tried to start the boat. I turned the key on and let the system prime since I figured with unhooking the hoses all the fuel was out of the lines. Motor fired right off. We ran the boat the rest of the day because it seemed like everything was fine. I don't know what caused it. Any ideas? My father in law suggested that maybe it "Vapor Locked". Basically the fuel lines and everything get too hot and vaporize the gas. I'm not a mechanical guy so can't describe it well. Didn't know if anyone had any issues like this before.

phospher
06-11-2010, 01:37 AM
sure sounds like vapor lock. if i were to experience this i think i would try and insulate my fuel lines and possibly the fuel pump.

scoot_gt
06-11-2010, 11:03 AM
+1 vapor lock. Pour cold water or wrap a cold towel around the fuel filter, wait 3-5 minutes and crank her.

Try the following to help avoid it
- leave the fan running
- open the engine hatch while parked
- don't shut her down immediately after a hard run, let her idle a little or open the engine hatch to cool er down

walb0244
06-11-2010, 11:08 AM
I read a forum on here where a guy was having problems with vapor lock with his 1998 Moomba and one guy commented saying to get a EFI motor. Like I said earlier I don't do mechanical. Does EFI or carburator make a difference when it comes to vapor locking?

Also, I'm guessing that if I would have left the engine compartment opened during lunch that it would have maybe kept this from happening?

scoot_gt
06-11-2010, 11:23 AM
Does EFI or carburator make a difference when it comes to vapor locking?

Happened on my 06 325 EFI 2 or 3 times.


Also, I'm guessing that if I would have left the engine compartment opened during lunch that it would have maybe kept this from happening?

Hard to say for sure but it wouldn't have hurt. How hot was the engine when shut down? How hot was the ambient temp? etc.

MEDIC151
06-11-2010, 11:36 AM
Had this happen to mine. It was the winter blend fuel. It vaporizes at cooler temps and mine was happening in the fuel rails. Mine is EFI and it happened, even though most people don't believe it will in a EFI. I drained all the fuel and used it in my truck and got fresh, summer blend and it never happened again. The heat soak once the engine is off is what really made it bad. Once started, it would run fine. I had the gas from the winterization and even with stabilizer it did it. I would try that first. Good luck.

sandm
06-11-2010, 01:05 PM
classic symptoms of vaporlock. carb'ed or efi doesn't matter. it's all in the placement of the pump and filter and the ethanol-blended fuels that are around the country. vw bugs were notorious for this same problem even before ethanol fuels due to the tightly sealed engine compartments with no real way for air to flow around them. the solution for them was decklid standoffs that opened up the rear engine hatch a little to allow heat to escape.
scoot hit the nail on the head in his first post on how to solve the issue at the lake for free. there are other solutions that render his not needed, but they cost coin.

phospher
06-11-2010, 01:35 PM
yes, these are the exact reasons why they now have the "pump in tank" in the new ones.

walb0244
06-11-2010, 02:06 PM
So a solution is to have the pump in the tank so I assume the fuel keeps the pump cool?

Thank you to everyone for helping me figure this out. I also heard a whining afterwards. Read it could be from the fuel pump.

If anyone ever wants to give me a hearing test and me have the best score they should give it to me with little noises while I'm on my boat. I get so paronoid at times when I am on the boat or when I'm towing it. I hear every little thing it seems like. I'll stop the boat and be like do you hear that? And everyone is like nope.

phospher
06-11-2010, 02:52 PM
I get so paronoid at times when I am on the boat or when I'm towing it. I hear every little thing it seems like. I'll stop the boat and be like do you hear that? And everyone is like nope.


I am the same way. My wife calls me "anal", which is probably true but now that my wife and I have started a family I'm learning not to be so "anal" because..well I probably don't have to explain it to most of you here..but because my little bugger destroys everything :) I just remind myself (often reminders are necessary) to enjoy what we have and not worry so dang much about it. It's funny because every time my little guy breaks something my old man always says, "it's pay back time". He'll never let me forget some of the stupid things I did when I was a kid. Now I know where he was coming from when he told me all the crazy stuff I did as a kid. One thing my dad likes to bring up is how I poked my fingers through his nice Klipsch speakers when I was young.

I do like to live by the 7 P's though.

Prior, Proper, Planning, Prevents, Piss, Poor, Performance. Skip the first three and get the last three.


:D The weekend is almost here :D

kaneboats
06-11-2010, 10:20 PM
LOL. I had a HUGE 35" Zenith large screen TV. I was so proud of it. One of my rats stuck something through the grate on one of the speakers and made it a mono TV. Payback? Maybe for when I painted the side of my Dad's new pristine white company car a nice Texaco GREEN!!!!

Wake Master
06-12-2010, 12:37 AM
This is the information from an older post by Engine Nut

A little clarification. The issue we have been seeing that is presumed to vapor lock is a condition that appears to be most prevalent on the 2007 model 340 engines with ETX CAT manifolds. The theory is that the extra heat generated by the catalysts allows the heat to build up in the bilge after the engine has been run for a period of time and then shut off. After it sits for a while a condition called "heat soak" raises the temperature in the bilge and allows the fuel in the line between the pump and tank to vaporize. The high pressure fuel pump will not pump vapor.

That being said, you can reduce the possibility of happening on any boat by doing a few simple things.

First, make sure your fuel filter is clean. As the fuel pump draws fuel from the tank through the filter, it creates a low pressure (vacuum) in the line. The harder the pump has to work the more vacuum is applied to the fuel. Fuel vaporzes at a lower temperature when it is exposed to a vacuum.

Make sure there are no restrictions in the fuel line between the tank and pump. The best condition is to have as straight and short of a line as possible. Each bend in the line can cause the pump to have to work harder and increase the vacuum.

After a hard run, try to let the engine run for a minute or two before shutting it off. This will help "normalize" the engine temperature and remove as much heat as possible from the engine. It might even help to disengage the shift control and raise the engine RPM in neutral to pump more water through the engine before shutting down.

Leave the bilge blower on after the engine is shut down to bring as much fresh air into the bilge as possible. Also, make sure the bilge vent hose isn't blocked, restricted or even disconnected from the vent and that the vent isn't blocked externally. It is not a bad idea on a hot day to lt the blower run all the time the engine is running .You'll also want to make sure to turn the blower on well before starting (if you shut it off) to make sure things are cooled off. This is not an unrealistic thing to do ... how many cars do you walk by on a hot day and hear the fan running after tha car has been shut off.

Your boat is significantly different than a car. The bilge of a boat typically does not have a lot of air circulating around it unless the blower is on. Also, cars have their fuel pumpslocated in the fuel tank.This keeps the pump cooler and allows the fuel between thepump and tank to be pressurized whichraises the vaporization temperature.

Try buying fuel from another source. We recommend using gasoline from a "Top Tier" supplier. Yuo can find which suppliers sell Top Tier fuel by checking out the following site. http://www.toptiergas.com/

I hope this gives you a little insight into vapor lock. It is a condition that has been around for a long time.It can be very frustrating but can be prevented in many cases by following a few simple procedures.
__________________
Larry Engelbert
Indmar Marine Engines

wolfeman131
06-12-2010, 11:09 PM
yep, you gots a case of the vapors . . .

it was hot as heck here in middle GA today (106 heat index) and both myself and my neighbor w/ his Malibu 247 had this happen to us today. Such a simple fix, it's almost silly. Reach in the cooler, grab a cold bottle of water and pour it on the fuel filter. By the time you get the v-drive cover and seats back in place, the problem is gone.

BTW - I learned all about this from reading the posts on this board. This place is great. What I've learned here has allowed me to impress my wife, kids and friends even though I am a moron. :)

skiyaker
06-22-2010, 10:06 AM
hey I just wanted to give a shout out to the moomba forum on this one. I mentioned in another post that while on lake barkley we were about half way through filling up when the gas dock lady said "you paid too much for gas- my gas is 60 cents cheaper than state dock" we actually asked her if she waters it down or what as a joke

Well we ran it hard for a few hours then shut it down and swam; air temp was in the mid 90s. Started it back up and put her in gear and she died. I remembered reading about and asking about vapor lock right after I got my boat last summer so I did the cold water on the fuel pump trick and left the blower on and she ran right for the rest of the day. Never did it again the rest of the trip once I used the "expensive gas" and somehow it really impressed my wife that I was able to fix the boat out on the water!

Thanks fellow moomba owners!

phospher
06-22-2010, 10:36 AM
Payback? Maybe for when I painted the side of my Dad's new pristine white company car a nice Texaco GREEN!!!!


LOL, OMG!


And thanks for that post Wake Master that's an informative post by engine nut.