PDA

View Full Version : Only at hard throttle does my boat occasionally hesitate then accelerate. Why?



graybmg
07-09-2010, 11:33 PM
I'm a slalom skier who likes a hard pull out of the hole. So that's what I tell my driver's to give me. Well, recently the boat has started to really hesitate for a second then gives normal power. No other time does the boat do this. ONLY at hard throttle starts. Water in the line? Carb adjustment needed? I have no clue. Any ideas?

Anyhow, I am going to buy a can of Seafoam today. Maybe that'll help.

Natz08
07-10-2010, 01:32 PM
mine did that too I tried everything to fix it than i put 92 octane in it and thats what worked i was running 89 in it before

Hootreville
07-11-2010, 12:15 AM
Same here had some sluggish starts earlier in the year, jumped up to 91 or 92 whatever is available and no more problems.

NewmbaTX
07-12-2010, 04:21 AM
I have an "04 OB D/D with and Indmar and a Holley carb. I run 89 oct fuel straight from the pump, no issues like I have seen here on the forum, pulls hard, runs strong.

I had a VIP that did the same as you decribed. Could be a number of things.. Carb, The ful transition from the accelerator pump to the veturi..Adjustment or rebuild, they do get old and dry out. Timing off, such as chain loose/ worn, HEI module bad, not advancing, or genernal tune up issues.. Did you change cap, rotor, plugs and wires for summerizing? Or simple fuel quality.

Bad thing is, you want to start with simple, cheaper options, like switching fuel..then may lose time and patience be the time you get to the real problem, since you can only test on the water!

brenpire
07-13-2010, 08:01 PM
Try changing the fuel filter. worked for me last year when i had similar problems.