PDA

View Full Version : Ignition issue



weirdo0521
07-19-2010, 05:51 PM
Problem happening the last few weekends.When turning the key to start no reaction at all, not a crank, not a click, complete silence. Battery is charged, and no amps are being drawn from the battery while cranking,, so my guess is that their is a connection problem. Is this more likely to be fuse/electrical, or something in the main battery hook up. I have been able to get the boat to start, but it is hit or miss. Once started the boat runs fine.

JesseC
07-20-2010, 01:56 AM
Could you possibly have a bad starter solenoid? Is there twelve volts at the solenoid when the key is held in the start position? It may just be time for a new starter.

weirdo0521
07-20-2010, 05:23 PM
Could you possibly have a bad starter solenoid? Is there twelve volts at the solenoid when the key is held in the start position? It may just be time for a new starter.

That sounds like a possibility. Volts are between 12-14 when turning ignition. Normally drops below 12 when trying to start. Any way to narrow that down?

JesseC
07-20-2010, 06:52 PM
I would locate the starter solenoid and put a volt meter on the probes. You should probably use alligator clips so you don't have your hands down in there. Then have someone turn the key to start and hold it. Your meter should go to 12 volts. If it goes to 12 volts and there is no click from the starter then the solenoid has gone bad. If you are super careful and know which probes to arch, you can use a screwdriver or large wire to bypass the solenoid and force the starter to run.

TahitiVC
07-21-2010, 12:08 PM
Might be a neutral safety switch adjustment is needed. The boat should not start unless it is in neutral. The linkage might be out of adjustment and won't allow the boat to turn over at all. Just a thought. It happened when I went for a test ride in another boat before I bought my Moomba

weirdo0521
08-06-2010, 12:00 PM
It is the starter solenoid. We have an 2002 Outback LS. Should I be getting a type 3 or type 4 replacement?