PDA

View Full Version : Transmission Question



Kweezi
07-24-2010, 10:53 AM
Hi guys I have a 2004 Outback. A few weeks back a whine noise came from the rear of the engine and before I stopped the boat made a simi loud pop (like metal breaking) and the boat stopped. I looked for what I know and it seems like the pump for the trans stopped and trashed the transmission. Again these are only guesses. I doubt rebuilding is a smart idea with the possibility of metal being in the trans and the same thing happening down the road. So my question is what style/type of transmission I need to buy as far as getting a brand new one. What is a good place to look for these etc. Thanks for any advice guys....

MEDIC151
07-24-2010, 10:55 AM
Ouch, wish I could help but I don't have the faintest idea where to start other than a dealer who could give you some ideas.

pjtatro
07-24-2010, 11:34 AM
sounds like your velvet drive. This is a clutch like mechanism that sits between your engine and transmission. I have had to had mine replaced. SC originally put the same kind they have been using for years in dd skiboats, they do not hold up to wakeboard applications. There is a heavy duty velvet drive that seems to fix the problem. engine has to come out to replace velvet drive. I hope is is something simpler, the I had the same issue in my 05 XLV.

Pete

NewmbaTX
07-26-2010, 01:29 AM
There should be a tag on the top, top from engine top, toward drivers side of the tranny to identify type and specs. Here is a quick link for info on what your looking at if it is the trans...

http://www.skidim.com/departments.asp?dept=1098

Lets here what you find..I have an "04 Outback D/D too.....I've has a freaky "grind" in forward at idle only in trans..but has been perfect and strong otherwise. Not sure if I should worry or if its normal...but if its broke, its broke!! Drive it till the tower falls off!!

Engine Nut
07-26-2010, 09:04 AM
Hi guys I have a 2004 Outback. A few weeks back a whine noise came from the rear of the engine and before I stopped the boat made a simi loud pop (like metal breaking) and the boat stopped. I looked for what I know and it seems like the pump for the trans stopped and trashed the transmission. Again these are only guesses. I doubt rebuilding is a smart idea with the possibility of metal being in the trans and the same thing happening down the road. So my question is what style/type of transmission I need to buy as far as getting a brand new one. What is a good place to look for these etc. Thanks for any advice guys....

Your transmission is a ZF 45C not a Velvet Drive. Just stopping like that makes me think it may be a drive plate issue. The drive plate bolts to the flywheel and has a female spline in the center that the transmission plugs into. If your boat is an inline, the engine doesn't have to come out but the rear end needs to be supported as the rear supports are on the transmission and not on the engine. If you have a V-drive it is a bit more difficult.

Kweezi
07-26-2010, 11:14 AM
Thanks for the info guys. I should be able to get into it this week and see what the problem is.

pjtatro
07-26-2010, 12:03 PM
Engine nut, thanks for the clarification. sounds like the same part, my guy called it the velvet drive, but he was probably using the wrong terminology.

Pete