PDA

View Full Version : Running the Engine Out of the Water



zabooda
08-01-2010, 11:06 PM
I have been reading where people are running their engine briefly out of the water and I would like to remind them that the water is also the lubricant for the impeller. If you are at idle (for simplicity 600 rpm) then the pump will rotate at 10 rev/sec. Indmar has something to say also. My mechanic back in 2002 when I last saw him mentioned the same thing and stated the failure can occur within "seconds" which tells me not to do it.



http://www.indmar.com/About/ContactIndmar/faq.html

"NEVER run your engine without it being in the water or without water supplied to the engine. The impeller will be damaged within a very short time and the engine may be damaged if it is allowed to run for long without cooling water."

skiyaker
08-02-2010, 09:16 AM
Thanks for the reminder. I've heard people say the same thing- that it's ok to run it briefly out of the water. Well when my neighbor had his used supra delivered the guy who trucked it cross country wanted to start it up for him in the driveway to show him that it runs OK. Well it did- in the driveway but when he took it out to the lake for the first time the impeller was shot and it made for a frustrating first boat owning experience for him.

phospher
08-02-2010, 10:53 AM
Yeah, not smart. Don't do it.

Ian Brantford
08-02-2010, 02:11 PM
Moomba offers an optional part specifically for hooking up a garden hose for a water supply. It allows one to run the engine at idle speed when out of the water. I forget what it's called, but it's installed in the transmission compartment and attaches to the engine's water intake hose.

My dealer found this option to be so important for servicing that he includes them in every boat purchase.

jester
08-02-2010, 11:51 PM
It is called a fresh water flush system. I did a quick google search and came up with this one.

http://www.shock-wave.info/flush-pro-fresh-water-flush-kit-1215-p.asp

There are some of us that have made our own.

Ian Brantford
08-03-2010, 03:13 PM
It is called a fresh water flush system.

Thanks. Yes, that's it.

I should also mention that it's the same function that might be better known as a "fake-a-lake" for outboard and I/O drive systems. These have cups that attach externally, fitting over the outboard's water intake ports. That's a challenge to do for inboard systems, so the inline flush system is what we use instead.

Jeffro
08-03-2010, 04:10 PM
Thanks for the advice, I knew it would not be a problem for the motor, but I didn't realize the impeller needed fresh water for lubercation.

jester
08-04-2010, 06:44 PM
Yes fake a like is a better way and is used all over. Also if you are running the engine on a fake a like do not put it in gear. The prop was not meant to turn outside of water. It is bad for the shaft since that is also water lubed but also a safety issue.

brain_rinse
08-05-2010, 10:22 AM
Hooking my fake-a-lake up to the v-drive also supplies the dripless shaft seal with water (lots of it, actually.)

kaneboats
08-06-2010, 12:35 PM
Well, there's water in there from last time you used it so a few seconds shouldn't give it time to dry out. And, you change it every year so it's always a fresh soft one in there. Can't see how this would hurt.

skiyaker
08-06-2010, 09:51 PM
man you guys are rebels- I guess I'm too "stuffy" to do something like that. Ironically it was my neighbor's desire to make sure the boat would run that resulted in it not running when we got to the water. But then again unlike KB his boat hadn't been run in a long time and who knows when the last impeller change was.

cab13367
08-13-2010, 06:49 PM
I start my boat every time I bring it up to the house.

Run it for just about 10 seconds, just so I know it will start when I get to the ramp.

In the 8 years I've been doing this never an issure with the impellor.

But, I do replace the impellor every year as part of it's yearly PMS.

Ed,

Why do you do this? With modern fuel injected engines, the boat should start the first time every time. I used to "bump the engine" with the key on my old boat before we went out because I would sometimes go weeks without using it and didn't put a charger on the battery so I just wanted to make sure the battery had plenty of juice to turn the motor over, but I would never actually start it.

In the 3-1/2 years that I have had my current boat, it has never failed to start at the ramp on the first try and now that I have an onboard charger, I always know the batteries are fully charged.

I am suprised that you have not had any impeller issues since you run it dry for ten seconds every time before you go out.

Al