PDA

View Full Version : My new mobius ballast keeps filling up



Goodtimesjeff
08-30-2004, 04:48 PM
Hi,
I just bought a brand new mobius LS. I have 3 hrs on its everything works well except the ballast in rear seat. It fills up even with the switch in the nuetral off position. Any quick tips on what to do without making a dealer trip to try and fix this. Any of you factory guys read this. Your help is appreciated. Other than this the boat is fine and its fun to operate.

Keith

jburnside
08-31-2004, 02:46 PM
Keith,
Take a look in your owners manual in the section that talks about the ballast system. You have a solenoid valve that has a toggle switch on it that needs to be switched down. At least that's what it sounds like to me. This seems to be a common issue on new boats with the factory ballast option. I pulled a small section of text from the '04 Mobius LS on-line owners manual and pasted it below. Good luck.

"If the manual toggle switch is turned to the “up”
position, the valve will be open all the time and cannot be
controlled by switches in the dash area. If the ballast
system fills continuously while running the boat, check to
make sure the manual override toggle switch is in the
“down” position. If it continues to fill and the manual toggle
switch is in the “down” position, check for debris that may
have clogged the solenoid valve forcing the valve to stay
open. If the valves continue to fill, closing the manual
emergency shut-off valve will prevent any water from
entering the system."

macsfamily
08-31-2004, 09:29 PM
My LSV did the same thing. The manual overide switch was in the correct position. So, I unscrewed the soleniod and found debris in it. Cleaned it out and it has worked great ever since.

MrAverage
09-01-2004, 09:36 AM
I had the same problem on my '03 Mobius LSV ballast system and it took me an entire season to figure out that a small black 'switch' was in the wrong or open position on each of the vavles for my 3 ballast bags. Once I flipped that switch 90 degrees on each valve, the system has worked fine - only fills up when I turn on the switch.

My valves are all within a few inches away from the main ballast water intake (sitting on top of my V drive in the engine compartment - not sure where they would be for a direct drive).

The idiots at my dealer had no clue to the existance of this valve switch. When I first took it in for service they instructed me to just fill up the bags and then manually close the main ballast water intake valve ...... kind of defeats the purpose of paying the extra grand for the ballast filling system.

Good Luck!

Goodtimesjeff
09-01-2004, 12:44 PM
Hi,
thanks for the reply,,I will surely check that out. I was already thinking it must have a solonoid type switch/vlv to control flow to the tank. Thanks for the input, I appreciate it.


Keith