PDA

View Full Version : Problems starting mobius lsv



Bradster509
09-04-2004, 08:31 PM
I am experiencing problems starting my mobius lsv when the 2 fat sacs at the back are full, they are 280lbs each, I have to take the boat out of gear to start it, but if I empty the sacs the boat starts fine. Has anyone else experienced this problem ?

Yellowmobius
09-05-2004, 12:32 AM
Carb or EFI? What year? first thing that come to mind is water in the tank. How full is the tank? Does it change if the tank is full, 1/2, or less?

Bradster509
09-05-2004, 09:29 AM
Its a 04 LSV with EFI. It does it when the tank is full and 1/2 full.

Shoemaker Mobius
09-05-2004, 02:20 PM
I'm confused by your posting. My 2004 Mobius LSV with carb will not start unless the boat the boat is in either neutral or the disengage button is pressed. The key has no effect with the boat in gear. I believe that is the way it is supposed to be - like your car has to be in park before you can start the engine. Are you saying that without the rear bags full you can engage the engine starter while your transmission is in gear???? If so, that is a real problem.

Bradster509
09-05-2004, 03:36 PM
My bad, I mean't that the with the bags full I have to press the dissengage button to start the boat.

brentburtrum
09-19-2004, 12:40 PM
I would fathom a guess that your fat sacks have nothing to do with the starting of the boat.

Could be a problem with your nuetral safety switch though, it is no top of the trans i believe, you can bypass it with a wire and try starting then.

Brent Burtrum