PDA

View Full Version : Ignition problem (maybe)



aggiehorsepower
10-10-2010, 03:09 PM
I was out on the lake yesterday and my belt broke on the boat. I changed the belt out on the water then tried to start the boat and the battery was dead so all I got out of the engine was a click. I then connected jumper cables to it and it clicked one more time then every other time I tried to started it I did not get a click or anything. When the key is forward my gauge is saying the battery has 12 volts and I have power to everything. It almost seems like it could be the nuetral safety switch problem. Anybody got any Ideas? Could this be an ignition switch problem as well?

WaterBullDawg1980
10-10-2010, 06:01 PM
Could be your starter.

Have you tried tapping on the solenoid while someone turns the key? Sometimes that helps. If it is the starter going bad, it will only get worse. But the good news is they are very easy to swap out. I would recommend either getting someone to rebuild it or buying a rebuilt starter and putting it in yourself.

Good luck!

Floating Federalist
10-11-2010, 05:27 PM
I've got a '05 Outback with seemingly the same problem.

Do you guys know the answer to any of the following:
1) How many relays are in a Moomba ignition system. The reason I ask is that I had an old pathfinder with the same problem and only after replacing the starter did I learn that there were actually two relay solenoids (rather than a CJ-7's 1) that worked to fire the starter. That day ended with an uncommon amount of rage and shame on my part and I wanted to double check before making that same mistake twice.

2) How easy is "easy" when replacing a starter on an Outback. In truth, I haven't looked at it very hard (had a boat full of people at the dock and was more interested in developing fall back Sunday plans that a full diagnosis). Are all the bolts accessible or do you have to do a lot of deconstructing to get to those needed to drop the starter?

Thanks very much in advance,
A

aggiehorsepower
10-11-2010, 08:47 PM
No I have not tried tapping the starter and in order to get to it on my boat it is not an easy job. I can only see a wire that comes off of it. In order to get to it I will have to pull out my ballast tank and the bracing around it just to be able to tap on it. I have an 01 v-drive mobius