PDA

View Full Version : Ballast issues on 09 LSV



LSVVancouver
12-07-2010, 03:23 PM
Anyone else having issue with their Gravity Ballast Setup. We have blown three bags on the port side (our usual surf side) Now that we are past our one year the bags have to be purchased for retail to replace and the system simply should not be bursting these bags. Having trouble getting the system to time out as as desired as well. The factory setting will not change.... all ways have to restart the switches 3 or 4 times to get the bags full. Any input on this is greatly appreciated.

Thanks,

you da man
12-07-2010, 03:28 PM
I assume the sacs and/or boat is not vented. This would allow the water to vent thru the hull before rupturing the sac.

moombadaze
12-07-2010, 03:48 PM
Something's not sounding right. The pumps are high volume low presure, I just cant see the pump building enough presure to burst a bag-even if not vented properly I would think the pumps would stall/stop pumping after enough presure is build up. Are the bags bursting in the same spot all 3 times?-if yes is there something kinda sharp or pointy thats causing this, if no then Im not sure.

Ed G has a posting someplace on here about programing the times correctly-do a search

thesack
12-07-2010, 04:53 PM
Here is the link to Ed G's post on reprogramming the system. http://moomba.com/msgboard/showthread.php?t=11192

I would suspect that the sacs are bursting due to something poking a hole in them. If your sacs have burst like a few of mine did, then finding that area that is getting poked could be difficult. But I would still look around your hatches for anything sharp and get it removed or covered so it can't possibly poke a hole in the sac.

You also might look into the warranty from Fly High to see what all it covers and its time frame.