PDA

View Full Version : Forum having issues again?



Razzman
01-31-2011, 06:43 PM
Seems to be the case, posts are missing in many of the categories again. What's up with this mods?

brain_rinse
01-31-2011, 07:15 PM
Hey Razz, It looks like the default sort order for the wakeboarding forum was changed. Once I clicked on the "Last Post" heading all appeared normal and I saw your thread that you thought was missing. Take a look and see if that fixes your issue.

lsvboombox
01-31-2011, 07:49 PM
Your right a post dissapeared right from this thread.. Eds was here then it was gone.. definitely a glitch here....

kaneboats
01-31-2011, 07:51 PM
That part of it might not be a glitch.

Razzman
01-31-2011, 07:58 PM
Nope didn't do it for me.

lsvboombox
01-31-2011, 08:05 PM
i know it wasnt a glitch.. just seems posts always get deleted around here

brain_rinse
01-31-2011, 08:09 PM
Nope didn't do it for me.
Hmmm... do you see your thread on the Gator boards at least?

Razzman
01-31-2011, 08:30 PM
Nope, just tried it again and I got nothing. I can find it via search np though.

DOCDRS
01-31-2011, 08:37 PM
try playing with your display options at the bottom of that forum, mine was messed up as well. changed display to descending and last post time , it should do it. may have to go into user cp and make changes there and save

brain_rinse
01-31-2011, 08:37 PM
Nope, just tried it again and I got nothing. I can find it via search np though.
Are the first two threads you see in the Wakeboarding/Wakeskating forum spam threads from 2005 posted by stevelee?

DOCDRS
01-31-2011, 09:04 PM
Dan , looks like the default options have been changed and cant be changed back......tried numerous ways to no success.....other forums seem ok.......we need to give Kurt a call

brain_rinse
01-31-2011, 09:08 PM
Dan , looks like the default options have been changed and cant be changed back......tried numerous ways to no success.....other forums seem ok.......we need to give Kurt a call
Yep, you're seeing what I'm seeing.

Razzman
01-31-2011, 09:30 PM
All i get are two posts on Vests and that's it.

brain_rinse
01-31-2011, 09:43 PM
All i get are two posts on Vests and that's it.

Only 2 threads total in the whole wakeboard forum?

If that's the case go here:
http://moomba.com/msgboard/profile.php?do=editoptions

and make sure that you have this setting:
Default Thread Age Cut Off: Show All Threads

moombadaze
02-01-2011, 07:48 AM
I only see 2 threads in the wakeboarding forum myself

moombadaze
02-01-2011, 07:52 AM
went to the link Brain_rinse had and changed the default thread cut off and now I can see all the older threads

Thanks

lsvboombox
02-01-2011, 09:28 AM
mine is set to default and I only see 2 threads...

lsvboombox
02-01-2011, 09:30 AM
mine is set to default and I only see 2 threads...

never mind, the setting at the bottom of the thread was set to "Last Day", so i changed from default to the "last year" and I see it all now...

moombadaze
02-01-2011, 09:03 PM
Razzman, is it working for you now?

mmandley
02-03-2011, 11:01 AM
Ive got the same issue on that section only. I looked at my setting and everything is normal. For some reason on that section each time i go there i have to change my drop down to 1 month. It wont save that setting for some reason.