PDA

View Full Version : Starter Grinding on '08 w/300 hours...



ian ashton
02-11-2011, 03:03 PM
This is a fairly new phenomenon in our boat that was happening towards the end of the season. I'd estiamte that about 70% of my 'starts' (more like 95% when cold) will cause a horrid grinding noise, and not start the boat. Obviously as soon as I hear the noise I let off the key, let it settle and try again, usually it will fire right up with no grinds.

I have a few questions;

-Is this something that I could have caused, or just a 'wear and tear' or deffective part issue? NO, I don't make a habbit of starting the boat when its already running (lol), and yes, we generally shut the boat off when picking up a rider, so an average outing will probably have 12 or more starts.

-Does anyone know if the repair/replacement is covered under the factory 4 year powertrain warranty from Indmar?

newty
02-11-2011, 11:34 PM
Sounds like the starter solenoid has pooed the bed.

It happens, prolly nothing you did to cause it, some just don't last very long.

rdlangston13
02-12-2011, 12:53 AM
usually those power train warranties only cover "lubricated" items. since a started is not lubricated it may not be warrantied. but it never hurts to ask. the worst they can say is no!

james yarosz
02-12-2011, 10:37 AM
Has the starter ever been under water?

papou
02-12-2011, 12:50 PM
your starter bendix is not coming out all the way needs cleaning or it could be worn the noise you hear is the two gears rubbing together instead of engaging the starter is easy to fix .