PDA

View Full Version : What am I doing wrong?



tnbrooks01
03-12-2011, 12:55 PM
Ok I have the stock MB Quart radio with the dual USB/aux plug in the glove box. It appears that everything is hooked up properly but when I attempt to use the USB plugged into an iPod the unit just reads error. When I use the aux plugged into headphone jack it works fine.

Is the USB compatible with an iPod or only a generic MP3 player?

Any suggestions?

Thanks

dru1974
03-12-2011, 01:04 PM
Mine does the same thing I use the aux plug but would luv to see my songs and mill through the songs on the driver control

rdlangston13
03-12-2011, 07:22 PM
i dont know why but i thought those usb's were just for playing music saved in mp3 format on the usb thumb drive?

tnbrooks01
03-12-2011, 11:39 PM
i dont know why but i thought those usb's were just for playing music saved in mp3 format on the usb thumb drive?

Ill give that a shot however, the manual for the unit shows an "MP3" player attached to the USB.

Todd

89PROSTAR
03-18-2011, 11:15 AM
You need this for the Ipod to work like an Ipod. Otherwise it doesn't work unless you use the aux input.

http://www.mbquartnautic.com/images/accessories/cable.pdfhttp://www.mbquartnautic.com/images/accessories/cable.pdf

jstenger
03-19-2011, 06:00 PM
I agree with 89PROSTAR. No way to use the Ipod functions through the radio unless you buy MB Quart's cable. I found them at the following website for $17.96 plus shipping.

http://www.baileyswholesale.com/mb-quart-6-ipod-direct-connect_MBQ-IPOD-HAR-6.htm

tnbrooks01
03-19-2011, 11:53 PM
Thank you for the link. I will definately have to order one of those.keeping the ipod in the glove box kinda defeats the purpose of having the drivers remote control.

Thanks


Todd