PDA

View Full Version : Impeller bolts



csm
05-13-2011, 10:50 PM
I changed my impeller (first time I've done it on my own) around 2 months ago, and took the boat out for the first time tonight. Before I even left the 'no wake' zone in my neighborhood, I was approaching 220 or 230 degrees. Took the boat out and noticed that the impeller bolts were really loose and one was close to falling out. Pretty sure this was the problem since it wasn't creating a seal.

I tightened the bolts and ran the boat on fake-a-lake, and water was coming out of the exhaust like I'd expect and there was no overheating, but the bolts were a little loose again after I finished... to where I could unscrew them by hand.

I've read not to overtighten these since they're brass, but I might be under-doing it. Should I be tightening these w/ a socket until they are too tight to loosen by hand?

deafgoose
05-13-2011, 11:06 PM
Sounds to me like a little loctite will solve your issue.

http://www.loctite.com

kaneboats
05-14-2011, 01:06 AM
That's what I was going to say. If they aren't stripped just apply a little lock tite and you'll be good for the season.

csm
05-14-2011, 01:21 AM
Thanks guys. I wasn't sure if loctite would be good for brass bolts, so I'll give that a try.

kaneboats
05-14-2011, 11:42 AM
You definitely have to tighten them more than finger tight but I'd guess only about a 1/4 turn after that with the socket. You want the little gasket to crush in but it's very thin so it does not take much. Snug and a little lock tite should be just right.