PDA

View Full Version : Heater Install Complete - Whew



jamie_abb
05-19-2011, 11:05 PM
My heater install is complete. I followed Al's post to the letter. It definately gave me the courage to tackle it on my own.

I would say it took me about 25 hours to complete. The hardest part was getting the plugs out of the engine. Locating the holes for the vents was stressful but the drilling the four inch holes went easy. I'm really pleased with the result.

PS I found working under the helm to be extremely difficult. The chip on the outside of the vent happened when I back one of the screw out to center the vent. I will fill it with white caulking soon.

jmvotto
05-19-2011, 11:12 PM
Jamie, where did you put the switch and did you get the "y" fitting.

Nice work. when did you get time with all this rain. ugh...:mad:

jamie_abb
05-19-2011, 11:18 PM
I used the last factory switch as some suggested. Just add the tabs that came with the kits and slip them over the metal prongs for the last unused switch. The power is already there so its a snap.

Then attached the black wire to the grounding station/bus under the helm.

I've been on this project for two weeks and had to have it done for the first long weekend tomorrow.

I went without the Y fitting. Our OBV didn't have the Y and we were pleased with the heat without it.

cab13367
05-20-2011, 01:48 AM
Great job Jamie, looks great! Glad my post helped out.

Al

Grant M
06-08-2011, 08:16 PM
What are you guys using to line the hole in the footbed where the hoses are run through so as not to rub on the fiberglass??? :confused:

Thanks

Grant

cab13367
06-08-2011, 09:06 PM
What are you guys using to line the hole in the footbed where the hoses are run through so as not to rub on the fiberglass??? :confused:

Thanks

Grant

I used a 2" plastic grommet, the kind they use in desks to trim cord access holes. Got mine at Home Depot.

Al

jmvotto
06-08-2011, 11:03 PM
X2 on the grommets. Lowes is closer for me.;)