PDA

View Full Version : vdrive oil leak?



brain_rinse
05-23-2011, 11:05 PM
Anyone had issues with their vdrive leaking a little oil? The bottom side of my vdrive is always wet with oil. Only a few drips into the bilge per season, so nothing major, but I'm wondering where it could even be coming from. I tried to snug up all the bolts and plugs but none were loose. Any ideas?

spyder
05-23-2011, 11:26 PM
yeah, I've noticed it a bit as well.. i usually can notice the oil when i have water in the boat, easy to see then. i always check the dipstick, never seems to get low though.

DOCDRS
05-23-2011, 11:31 PM
Mine was leaking from the output shaft seal maybe elsewhere on the back side. Also from the pressure sensor. Had to put a paper towel on the floor to determine where it was coming from. But I had to add oil to my unit so I know it was leaking.

brain_rinse
05-23-2011, 11:35 PM
Mine was leaking from the output shaft seal maybe elsewhere on the back side. Also from the pressure sensor. Had to put a paper towel on the floor to determine where it was coming from. But I had to add oil to my unit so I know it was leaking.
Did you fix it or dealer?

DOCDRS
05-23-2011, 11:39 PM
they replaced the vdrive under warranty

saskie99
05-23-2011, 11:39 PM
mine was a leaky fitting on the pressure sensor, just teflon taped it and tighened it up and good to go.

brain_rinse
05-23-2011, 11:57 PM
Just checked the sensor and that seemed to be fine... bummer, that would have been too easy.

Razzman
05-24-2011, 12:11 AM
Mine leaks at the bottom plug a little. used teflon tape last time but it still does it.

brain_rinse
05-24-2011, 12:16 AM
Mine leaks at the bottom plug a little. used teflon tape last time but it still does it.
Are you talking about the square head drain plug on the back port side?

Razzman
05-24-2011, 12:41 PM
Are you talking about the square head drain plug on the back port side?

the one on the lower backside yiu can't see.

rdlangston13
10-18-2011, 06:56 PM
mine leaks too, not sure where it is coming from though

VA LSV
10-20-2011, 08:48 AM
Mine leaks too. Tightened everything, teflon taped all the plugs, removed the bottom cover and replaced the gasket with RTV. That stopped most of the leak. Still weaps around 1 of the seals. Not bad enought to make me pull the unit.

squeeg333
10-21-2011, 06:32 PM
Mine leaks as well. When I was winterizing this year I tried to investigate, and it kind of looks like it was weaping out of the lower cover plate. I'm not about to pull it to fix it though, as most of you have said, it's only a very small amount of oil. And the level doesn't seem to drop at all. I was worried it was a shaft seal, but those areas of the v-drive seemed to be dry. Thank goodness.