PDA

View Full Version : 05 Moomba Mobius LSV taking on water!!!



Cutrirm
05-24-2011, 07:21 PM
I've noticed that after a good hour or so on the water my bilge pump will automatically turn on and pump a decent amount of water out of the hull. So I ran the bilge pump until it wasn't pumping out anything, shut the engine off, and anchored in and took advantage of the cooler. It was hard work but I wanted to know if it was still taking on water without the engine running. I'm not sure where the water is coming in at. All the water suction lines look clean and dry, there doesnít seem to be water spraying in anywhere. One thing I noticed is that the carpet kept getting more and more wet in the two side compartments in the rear of the boat. The water looks like its creeping in from the bottom rearward edge of those compartments. Has anyone had this problem in the past? Could it be the swim platform mounts? I will make sure I get pictures of the wet carpet next time I am on the lake. I am hoping for a nice day to investigate this soon but itís been rainy since I noticed a problem this weekend. Any suggestions on what to look for would be awesome! Hopefully I can do the work myself to fix this issue.

11 Outback V
05-24-2011, 08:13 PM
Is the boat taking on water while just sitting? Are the wet spots in the carpet hot or warm?

If it is taking on water just sittingit could be a hose or it has developed a leak around one of the penetrations thru the hull ie....exhaust, wake plate wiring, swim platform mounts.
If it is warm/hot water it could be an exhaust hose.

cab13367
05-24-2011, 08:55 PM
You sure it's not coming in thru the prop shaft seal?

morgan040
05-24-2011, 10:11 PM
Def. check the prop shaft seal

Cutrirm
05-24-2011, 10:48 PM
The spots on the carpet I dont believe are warm, the water thats in the hull isnt warm and it did leak with the engine off. I will have to check the shaft seal, I found a few other posts about the seal, sounds like it would be a cheap and easy fix, does anyone know part #s or sizes for the seal?

dru1974
05-25-2011, 02:18 AM
Shaft seal tighten, repack or replace. Normal

WaterBullDawg1980
05-25-2011, 02:24 PM
I am not understanding how the shaft seal could be getting water on the back compartments carpet.

Last year I did not tighten the clamps on the j hose feeding into the impeller (I think) and I noticed my carpets getting wet from the water squirting out, but it definitely was only happening when the boat was running.

Very strange.

Ed, where was 24 gallons of water in your boat??? Was your starter not covered??

I bet you were one hot tamale when you found that out. :mad:

moombadaze
05-25-2011, 05:23 PM
Ed, why did you not say something when we were floating around-we could have been looking then instead of just sitting around-did I know then you had a leak?, you told me at some point but I could swear it was when were loading the boats on day 2

JesseC
05-25-2011, 06:14 PM
I am not understanding how the shaft seal could be getting water on the back compartments carpet.



I noticed the water around the rear compartments on my 2002, it was from the old style front bag coupler popping out and dumping all that water into the back of the boat. With the rear ballast full all of the water goes to the back of the boat while underway and the water hits the transom and seeps under the bags. It is what happens when you have a ton of water in the bilge and you are "bow high".

rdlangston13
05-25-2011, 08:29 PM
my boat kicked the bilge pump on for the first time two weekends ago too. I know i had a lot of water in mine to begin with from rain the day before we went out (the pump turned on and started spitting out water in the driveway).

The next weekend it kicked on while on the water. After the day on the water and pulling the boat out I removed the bilge plug and nothing drained out. I have some water in the on the carpet of the lockers as well but I know one of the fittings on my bags has a slight leak since I have seen it.

DOCDRS
05-25-2011, 08:36 PM
When my dripless was dripping I got water in the back rear outside compartment when surfing as thats was the side tipped down . Now that my dripless is dripless I have nothing but Sahara in my bilge :)

moombadaze
05-26-2011, 08:05 AM
And I did state something like "why are you guys leaving me out here when I got a problem"??

.

I'm going to blame that on the Exile system.

I'd be more than willing to come help this weekend if it was so far away :mad:

saskie99
05-26-2011, 11:45 AM
I have been reading all the posts and this a brutal. I had a similiar problem last year, but my bilge pump was working. I had two loosed hose clamps on one side of my exhaust and the water was just pouring in while the boat was runnging or sitting. I would check cause it is pretty hard to see were the water is coming in if you have you compartment doors up.

rdlangston13
05-26-2011, 11:46 AM
I just need a steep hill to park on to make sure all the water is drained out of mine, then drop it in and see if it gets wet. im not for certain that i have a problem. it may just be water from the rain and i did take a good sized wave over the bow. plus wet riders getting in and out all day and ice melting in the onboard cooler...

mmandley
05-27-2011, 09:57 AM
My rear V drive compartments get water and the carpet is wet all the time. I have never not had a day on the lake when the V drive area isnt wet from water.

This comes from everyone getting in and out of the boat. All that dripping water from them is dripping right on the V drive doors and just runs threw there and drains out. Same with the ski locker, people get in the boat and the carpet gets wet and water drains out the ski locker.

The only time i worry about water in the boat is when the Bilge is cycling a lot more then i ecpect, or no one is swimming and it comes on.

As for the OP have you had time to look into this more?

@ Ed if you have enough water to fill teh ski locker and its comming out it shouldnt be hard to find the leak because thats a lot of water. Why did you have to vacuum it out? Just pull the bilge when its on the trailer? Or did you vac it out before you got the boat on the trailer?

mmandley
05-27-2011, 10:12 AM
"This comes from everyone getting in and out of the boat. All that dripping water from them is dripping right on the V drive doors and just runs threw there and drains out. Same with the ski locker, people get in the boat and the carpet gets wet and water drains out the ski locker. "

I know my ~23 gallons of water in there doesn't come from this!

It'll be interesting to see what's leaking

Did you see the comment i directed right at you Ed?

Dont take my comments out of context to stir the pot. I didnt say the dripping from the V drive will equate to your 23 gallons, i said it equates to why the V drive lockers get wet

DOCDRS
05-29-2011, 08:50 PM
could you see the seal leaking? Ever tool around with the engine hatch open?

Gonna try to find the problem this weekend...as soon as I can get that damn bilge pump cover off, and get the thing working again.

I can hear the pump motor trying to work, but I suspect something may be clogging the impeller - the hose to the thru hole is clear...I blew it


Yes I could see the dripless leaking , even more so while the boat was moving. Yes you have to get right in there while its moving....way easier with 2 people than one......did the same when my vdrive was leaking with paper towels and mirrors

DOCDRS
05-29-2011, 09:04 PM
Boat still taking on water.

tightened up all hose clamps, and ran around the lake for a while - no problem.

took ballast pump panel off, so I could observe any leaking from pump area.

Filled and emptied goofy ballast bag, no problem.

Filled and emptied regular side...I get water in the boat

I can not see the source of the water.

Could even be leaking from some where just when the boat is leaning to the port side.

Thank goodness the bilge pump is now working properly.

I have new pump impellers on the way. Will also replace the o-rings.

The saga continues.

Have you ever checked your alignment, check the dripless at diff speeds as well.

DOCDRS
05-29-2011, 09:07 PM
I saw no water dripping from anywhere. Had two people with flashlights looking in there - one in each rear compartment while the boat was going about 5 mph


Shut off your ballast intake valves to eliminate them. watch your dripless, check around your muffler exhaust. Dry the boat out then see if any water comes in while the motor is off. Or does the boat have to be running. It took me a while to determine it was in fact the dripless seal......and again have you checked your alignment?

Cutrirm
06-01-2011, 10:55 AM
Had the boat out this weekend, got as much water pumped out of the hull as I could with the bilge, looks like it is the driveshaft leaking, I've got the new packing material in the mail and on its way. Hopefully this is the only thing leaking! Thanks guys!

Cutrirm
06-27-2011, 05:16 PM
For anyone that has had a problem finding tools for the packing nut and jam nut or just want a cheaper option then buying or cutting regular wrenches check out my new thread. I had some custom made to fit.

http://moomba.com/msgboard/showthread.php?t=15490