PDA

View Full Version : Thanks again skiers-first time out sat..



sandm
06-06-2011, 07:36 AM
Well, finally had a break in the weather so decided to go out on saturday..

-spent most of the morning getting my sisters tooner ready to go. spent 4 hours and sucker just would not start. I have spent the past year learning more and more about 2 stroke outboards and man are they a challenge to work on. seems they either run great or not at all.. they gave up and in a fit of frustration she mentioned craigslist. hoping the mechanic gets it done this morning :(

-gf and I left the house at noon(didn't invite the sis/bf as they were GRUMPY after theirs would not start) and headed to an abandoned parking lot to teach her to back the trailer. while giving lessons, 2 cops came rolling in. figured that they would come talk to us or something. parked at the end of the lot and watched. they figured out what was going on and gave her the thumbs up 2 times :)

-got up to the lake, and typical of skiers choice, boat started up after 9 months on the first turn and ran like a champ. problem was I forgot to connect the 2 hoses with the garden-hose fitting that goes under the block as a drain. started taking on lots of water. pulled back out, went down to the slower ramp to troubleshoot. found out what it was, fixed and back into the water. boat is running a little hot, round 175-ish, so thinking I might have fried the t-stat while it was idling before I found the issue. easy fix. thanks again skiers :)

-saw what had to be the darwin award winner for the year on our lake and it was only the first time out. 21+ft i/o towing a smaller 17ft-ish bayliner outboard back. these guys were doing somewhere north of 25, 3 passengers in the bayliner and one guy riding on the closed bow like a surfer. i/o was towing the liner like a tube whipping him around. guy on the front fell off, so they made an abrupt turn to pick him up and came within 6" of dumping the nose of the liner under the wake. all mid 20somethings whooping and hollering. picked the guy up, took off again like the i/o was pulling a waterskier out and off they went. decided at that point that I was never forgetting the camera again, even for a chill/cruise night :p


Overall a great saturday for the 2 of us made possible by skiers... again..

KSmith
06-06-2011, 08:03 AM
I really need to teach the wife to back the trailer... She doesn't want to but I think it'd be a good idea in case I am unable to like an injury (which is more likely the older I get).

And on another related note I sold my Bayliner this weekend...

moombadaze
06-06-2011, 08:20 AM
after 9 months . .


that is so wrong

sandm
06-06-2011, 08:52 AM
that is so wrong


tell me about it. weather here has been crap since last october. rain every other day. this weekend are the first 2 back-to-back days we have had over 70 since last september.

KSmith
06-06-2011, 08:56 AM
tell me about it. weather here has been crap since last october. rain every other day. this weekend are the first 2 back-to-back days we have had over 70 since last september.

On the bright side there is water to float the boat :-)

newty
06-06-2011, 10:19 AM
Congrats! We got out twice this weekend too!!! She started right up and ran like a champ.

rdlangston13
06-06-2011, 10:40 AM
it's kind of crazy this year how up north it is colder than usual right now and down here it is hotter than usual. not have any rain really jack up the temperature.

mmandley
06-06-2011, 12:06 PM
Sandm great day it sounds like.

We got our first day on the water yesterday as well. Some things went well, some didnt LOL.

Got the boat all ready yesterday and changed the impeller and other filters and things. ( who ever said spray the impellor with WD40 and crank the engine over a second, awesom tip i did this and it pulled right out ) Got the last of the stereo wired in, got the 3rd ballast pump wired in for draining the nose. Got everything loaded and pulled out of the garage for a quick wash and wax.

As soon as the water hit the windshild and front tower foot i lost my cabin sound. I finished washing the boat real fast, checked it out. Water was all over the amp. WTF man i felt around and noticed it came right thew the tower foot, i expect the water ran off the windshield and right threw the seal of the tower foot.

BOOO Fried XI 800.4 lol

Got to the lake and true to form Fierah fired right up, about 3 seconds of ruff idle then smoothed right out, oil pressure jumped to 40psi and she was a little stuck to the trailer after 8 months on the trailer lol. Idled off and spun the 180 in the launch area to get out and we were off to boating.

In the mean time i pulled the fuses for the 800.4 and just used my new Hybrid tower with sub for my stereo.

WOW freaking impressive this new hybrid tower. You can sit right by it, under it or what ever and it sounds amazing, with just the tower and sub for the boat no one had any complaints about no cabins. I just keep wondering how its all gonna sound with the cabins back on lol.

Buddies did some wake boarding and said it sounded like you were in the boat still lol. I did some surfing as i hurt my knee Friday and didnt want to risk it wake boarding, tower was great, water was great.

Brian from Exile came out and did some surfing, he was getting lots of slack time he could have tossed the rope in but didnt.

About 3 hours of pounding on the Harpoon using it as the main stereo it finaly went into Protect mode, check it out and it was smoking hot, you could open the cubby and feel the heat off it lol. I need to get some cooling fans now.

End of day went to drain the nose and no go. No pumps they came on for about 5 seconds then went off. Now i got 1K of water in my nose i cant drain lol.

I looked at the fises under my dash but those arnt fuses at all, there circuit breakers with a push button. My drain light works but no pumps. I eventualy just jumped a 12v line to the power side of the pump and drained it that way.

Then trailered and went home. Great day none the less, a few hickups but thats expected after all the work i did on the boat. No regrets, ill get that amp replaced today and check my pumps and be ready for this weekend.

rdlangston13
06-06-2011, 02:24 PM
About 3 hours of pounding on the Harpoon using it as the main stereo it finaly went into Protect mode, check it out and it was smoking hot, you could open the cubby and feel the heat off it lol. I need to get some cooling fans now.



you running all 6 speakers off the harpoon? and no one lets me turn my system up loud unless we are boarding. they gripe cause no one can hear anyone talk

viking
06-06-2011, 03:55 PM
Damn. Sumbitch! Still not out yet this year :(
Was finally nice enough this weekend. Perfect actually. But worked on the new camper all weekend getting it ready. The more stuff you have, the more work it takes to use it.

With any luck I'll take an afternoon next week to get the bugs worked out of the Ole Moomba as the summer plans are now in full force! This week it's getting back to highs in the Mid to upper 50's :-x

Now "mother nature" needs to cooperate?

mmandley
06-06-2011, 11:39 PM
you running all 6 speakers off the harpoon? and no one lets me turn my system up loud unless we are boarding. they gripe cause no one can hear anyone talk

Its all in the snature brother You can Yell but no one can hear you lol.

When we got riders in the water its all about them and that mean music music music lol. When people are in the boat i keep it low so we can talk and such but everyone knows when i turn up the tunes its yell, dont talk, or listen to the jams and watch the riders LOL.

Yes all 6 are on the Harpoon. Brain at Exile has me do a lot of real time testing for them, it helps because im local and hes been on my boat and knows i punish the gear lol. Prolly doesnt help that my cubby if stuffed with backpacks but thats all about real world testing.

Picked up a new 800.4 today ill install it tomorrow and fix that tower foot where it leaked lol.

squeeg333
06-07-2011, 02:54 PM
I was thinking about the cooling of amps not too long ago. Couldn't a guy cut a hole in the fresh air duct that runs from the vent on the top of the hull down to the plenum in the bottom of the boat?
I'm just thinking this might provide some fresh air while underway to that cubby, and possibly give those hot amps some cool air. It should marginally cut down on the fresh air to the engine, but I would guess it gets enough as is. Just a thought anyway....

mmandley
06-07-2011, 02:59 PM
I was planning to do this i just cant find an adaptor to plug into that line. I wanted to use a Y fitting or something. My amps really only need cooling when boat is moving as when we stop i dont play it that loud. Engine also has an air duck on the drivers side so even using this method the engine will get enough air

moombahighrider
06-18-2011, 12:12 PM
I like this idea of putting a y fitting in that hose. Here is one that I think will fit, but I have not checked the boat for the hose measurement.
http://www.maradyne.com/maradyne_marine/accessories/index.html#Y

I have not found an online store that has it for sale, but I am going to keep looking. Let me know if someone else sources it.

mmandley
06-18-2011, 01:19 PM
I like this idea of putting a y fitting in that hose. Here is one that I think will fit, but I have not checked the boat for the hose measurement.
http://www.maradyne.com/maradyne_marine/accessories/index.html#Y

I have not found an online store that has it for sale, but I am going to keep looking. Let me know if someone else sources it.

This is what i was most recently thinking of getting to make the Y fit right and look factory.

http://www.heatercraft.com/ProductInfo.aspx?productid=H503

Then possible add this fan to it. Its pricy but its a factory style marine fan. I would wire it to the Stereo toggle switch On so its on when the stereo is on.

http://www.heatercraft.com/ProductInfo.aspx?productid=H102