PDA

View Full Version : boat won't start, not getting fuel



newwave1
06-12-2011, 10:41 PM
2007 lsv indmar 325 assault engine

I put 20 gls. of gas to nearly top off my tank, boat ran fine for a couple of hours of surfing, then it just cut off and would not restart. Installed a new fuel filter and engine started right up, started the boat several times in the driveway with no problems. Went out on the water again today and the boat started up all 3 times with no problems, after filling the ballast bags to surf the boat would not start. Is the gas bad or is the fuel pump out, or do the fuel lines need to be replaced.
thanks!

Ian Brantford
06-13-2011, 01:31 AM
What is the air temperature when it's had problems? If it's hot, your boat could be experiencing vapour lock. Quick solution: pour cool water on the fuel pump and wait a few minutes for heat to dissipating.

cab13367
06-13-2011, 02:35 AM
Agreed, sounds like vapor lock. If it's hot out, run your blower any time your engine is running to help suck the heat out of the engine compartment and if shutting off after an extended run, open the engine cover for 10-15 min to let some of the heat escape. Otherwise, the heat will vaporize the fuel in the fuel pump and it can't pump vapor.

newwave1
06-13-2011, 10:19 AM
It was 10:30 am, air temp. below 80, boat had only been running about 30 minutes.

mmandley
06-13-2011, 11:12 AM
Might check all your connections, fuel pump, PCM, sensors, all those types of things you might have a loose connection acting up after your on the water and the boat is rocking threw the waves.