PDA

View Full Version : Heater quit working



morgan040
06-13-2011, 10:41 PM
I got my boat back from the dealership (they replaced starter and alternator) and they had to pull the floor for some insurance reasons, but......

I know my heater worked when I took it in there and the first time I used my boat after getting it back I have no fan from the heater.

I know I could just take it back but they are 1.5 hours away and it is just a pain in the butt so does anyone have an idea where I should start? I am assuming the fuses are behind my sub under the steering wheel ( I have to pull the floor to get the sub out).

Any ideas before I waste a bunch of time?????

morgan040
06-16-2011, 01:57 AM
OK I have 4 wires coming out of my heater the yellow orange and black all go to the switch, and the red one got pulled out of .....where ever it is supposed to go.

The red wire had power when I turn the switch to hi or low and comes out of the heater with all of the other wires. My wife was moving stuff around and pulled the wire out so now it is just dangling from the heater,

Does anyone know where I am supposed to hook it up at?????

Please help my heater wont work!

Thanks

cab13367
06-16-2011, 02:04 AM
The Internet is your friend:
http://www.heatercraft.com/images/Documents/Heater_Instal_Marine.pdf

jmvotto
06-16-2011, 12:23 PM
The Internet is your friend:
http://www.heatercraft.com/images/Documents/Heater_Instal_Marine.pdf



Posted from another thread
al you are always quick on your toes...:p

Top is yellow, bottom is orange, the two sides are red

Check page 5 here.
http://www.heatercraft.com/images/Do...tal_Marine.pdf