PDA

View Full Version : axel failure need some insight and help



gcombe74
06-15-2011, 11:11 PM
ok .. 85 degrees.. lake is 4 miles form the house... make a right turn and start to pick up speed and bamb back right trailer tire is blown..

further investigation shows this pic. so now the million dollar question new axel or can this be fixed.

i removed the hub where splines onto the shaft and reset it. lined it up where with wieght its level and sits right giving the right space between tire and fender... I put the tire from the other side on it and the frist time full wieght does not move... jack up and put back down it moves to look just back to position of the pic... not level and 1/4 between tire and fender.

so new axel? or can the inside shaft be replaced that the wheel hub mounts too? anyone had this issue? 2007 lsv?

brain_rinse
06-15-2011, 11:53 PM
Contact Boatmate and they'll get you fixed up. The axle is toast and will need replaced. They'll want the information that is stamped on the tag in the center of the axle as well as these pics. Plenty of people have had the same issue and Boatmate has typically been pretty good with turn around time.

jmb
06-17-2011, 10:25 PM
Just did mine 2 months ago. You will have to get a new axle. I had too.

gagoch
06-18-2011, 12:32 AM
Had the same thing happen a week ago. (06 LSV) I am in the process of getting the axle replaced. Seems like kind of a shoddy set up to me.

you da man
06-18-2011, 04:31 AM
Email Jerry at Boatmate with: trailer VIN; axle part number under center of axle; date of purchase; pics; and if dual axle trailer if was front or rear.

gcombe74
06-20-2011, 06:45 PM
thanks guys... Jerry at boatmate is taking good care of me... part is in paint now.. just waiting... patiently..hahaha

odd setup once I tore it part ... just makes you wonder if a better design is in order?? just because I took my other side off and watching that center spindle flex or turn with wieght seems so odd?