PDA

View Full Version : 04 LSV Ballast problem



tk42
03-24-2005, 06:37 PM
I just bought a new 04 mob lsv, yesterday I went out on the lake to get some break-in hours in and everything worked great except for the stock front ballast. It would fill but I cant get it to empty. The back two tanks would empty fine, but the front one will not even make a sound. Anybody have any advise, or should I just have the dealer deal with it?

mobiusLSV05
03-24-2005, 09:49 PM
Seems to me I remember something about a switch to go from the front tank to the rear ones. Without the switch in a certain position the front tank wouldn't fill /empty--one pump controls all three tanks. Good Luck, keep us informed my 05 is ready for delivery soon!

Brian Raymond
03-24-2005, 10:50 PM
There is a ballast fuse panel under the starboard dash, this holds fuses for the fill pump/solenoids and the 3 drain pumps. Visually inspect the front drain fuse, if it is blown, insert another fuse of the same amperage, if the fuse blows again, thier may be some issues at hand, and an appointment at your dealer is suggested. I hope this helps, keep us posted. Brian Raymond

seanpatsdad
03-25-2005, 05:12 PM
TK42
Each bag has its own empty pump.Check the connection and the fuse first.Also Check to see if the light on the switch comes on when you go to the empty side.If not the wire might be off behind the switch panel.Do your self a favor to and take your bag out of the front locker.Hold the door open with the snap strap.Look up under the the top side of the locker with a flahlight.My 04 Mobius LSV had several long sheet metal scews sticking into the compartment that could rupture the bag when full.Just cut them back and put some RTV over the cut down screw.If yours does not have the screws then your all set.Just thought I would mention it because mine did.
John

NC05LSV
03-29-2005, 06:44 PM
I was having a similar problem and realized that the sack had been plumbed incorrectly. The fillup connection was on the bottom so had no problem filling the sack. The drainage tube however was on the top so couldnt get any water out of the bag. I switched the connections and it worked great. Not sure why it was backwards and may be different from what you are experiencing but maybe will help someone else...

seanpatsdad
03-29-2005, 07:10 PM
Mine also were plumbed backwards.But according to my dealer he tested everything on the lake and it all worked good.I hate when dealers lie.
John

Will Watters
04-22-2005, 02:40 PM
Just checked my ballast bag and it still has a few gallons even though I had the pump on to empty for quite a while. Is this normal to have a residual amount of water in the bag or should it completely empty. I plan to take it out tomorrow and will look a little closer at it then. Also, I notice it takes several minutes to fill. I only have the standard center ballast on my 05 Mobius LSV.

Will

sextons
04-22-2005, 05:22 PM
Will,
When you empty your bag do you physically lift the front of the bag to get the water to flow back towards the pump? If you just run the pump and don't move the bag you will have some water stay in the bag. If you really want to get it empty you need to pull the front of the bag out of the locker and just hold it in the air to get the water towards the pump and then you can just tip the bag back and forth until it's all out. If you're worried about it freezing in the spring or fall (we live in MN) or when you want to store it for a while you can just unscrew the fittings when it's empty to get the last bit of water out.

mobiusLSV05
04-23-2005, 12:23 PM
New guy waiting on boat, will the ballast tanks come completely out of the boat when empty. In the fall I'd like to remove them??

seanpatsdad
04-23-2005, 09:38 PM
Yes,they are not tanks,they are bags.
John

sextons
04-25-2005, 01:14 PM
They are really easy to take out, one fitting to unscrew and you're done. If you're going to be storing your boat where it could freeze make sure in addition to draining the engine you make sure to get the water out of the ballast pumps too.

mobiusLSV05
04-25-2005, 09:00 PM
Sorry, to stray from original topic, but on the same note, Is that something the dealer should do on winterization, or does it depend on the dealer--I have all professionally maintained, not to smart when it comes to engines!