PDA

View Full Version : Prop Shaft Coupler Removal



DOCDRS
06-29-2011, 11:23 AM
Here is a spare prop shaft and coupler I have and will show the coupler removal.

Tools 5/8" wrenches
3/16" allen wrench
1 1/16" or 1" socket
13/16" socket

1. unscrew allen holding screw on coupler
2. remove 5/8" coupler bolts
3. push coupler away from vdrive and insert 1 or 1 1/16 socket and loosen coupler shaft bolt
4. insert 13 /16 socket over shaft between shaft and vdrive plate , reinstall 2 coupler bolts and tighten slowly 1/16 turn at a time to pop coupler free from shaft.
5. remove coupler bolts, unscrew coupler shaft bolt, slide coupler off WATCH FOR COUPLER SHAFT KEY.

you will want to use shallow sockets due to space between coupler and vdrive but the illustration below gives you the idea

http://i880.photobucket.com/albums/ac7/docdrs/DSCF0474.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0475.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0478.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0479.jpg

DOCDRS
06-29-2011, 11:29 AM
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0480.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0482.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0483.jpg
http://i880.photobucket.com/albums/ac7/docdrs/DSCF0484.jpg

kaneboats
06-29-2011, 11:41 AM
So do you think a shaft could be changed out without removing the v-drive?

DOCDRS
06-29-2011, 11:47 AM
Yes , but remove the prop first..........then the coupler the slide the shaft out thru the back.....that is why the rudder is offset from the shaft
http://i880.photobucket.com/albums/ac7/docdrs/DSC04504.jpg

kaneboats
06-29-2011, 11:53 AM
Does it slip right out of the seal and the strut?

DOCDRS
06-29-2011, 01:25 PM
yes you just pull it out past the rudder. Tape the keyway ( also sand the edges of the key way so there are no burs to catch on the seal)and threads with electrical tape tight on keyway so you don't damage the shaft seal. I would put a socket of slightly large diam than shaft in seal to maintain its shape and make it easier to slip new shaft back in. lube old and new shaft so it slide easily thru shaft seal.

kaneboats
06-29-2011, 01:44 PM
Shoot. I need to go pick up my boat.

squeeg333
06-29-2011, 02:19 PM
I did this just about a month ago. Fairly straight forward and easy. It's a pain to have to work around the v-drive to get to everything, but it's manageable. I would recommend removing the 1-1/4" cooling water line on the port side. I pulled the whole line out between the thru-hull and the v-drive. That gives you a bunch more room to maneuver down there.

Before I pulled the shaft out, I wrapped the threads and the keyway with electrical tape, but went a little high up on the taper with it. When we pulled the shaft thru, the shaft seals caught the tape, and just made a mess. So, I would just recommend using a small amount of electical tape only on the end of the keyway and tip of the shaft. When I put the shaft back thru the shaft seal, just sprayed it with a healthy dose of silicon spray, and it went right thru, no problem. My rudder wasn't off-set by a long ways, so pulling the shaft out made a very minor mark on the rudder. When we put it back in, I put a paper towel between the two, and that protected everything during the process.

kaneboats
07-01-2011, 01:24 PM
I'm getting ready to do this. My new shaft will be here on Tues. Thanks so much for this explanation. The part about using the socket and the coupler's own bolts to press the coupler off the shaft makes perfect sense. Is there anything tricky about pressing the coupler back on the new shaft? Do you just tighten the nut, kind of like the prop nut at the other end? How do you know when it's tight enough? Is there a torque spec or anything?

squeeg333
07-01-2011, 02:03 PM
Kane, replacing the coupler is pretty stright forward. As it's a tapered shaft with a key, there's really only one way it can go on. You can, as is mentioned when putting the propeller on, place the coupler on the shaft without the key, and mark it's location, then reinstall it with the key in place to be sure it's not sitting awkwardly on the key. But really, it's straight forward.

I believe there is a torque spec for the coupler nut (if I recall it's somewhere in the neighborhood of 60 or 70 foot pounds?) But it could be less. There is a keeper set screw, as Doug showed, on the side of the coupler, if you can get this lined up on a flat, and the nut is tight, you should be solid.

Good luck - you should have no problems - just the v-drive being in the worse place possible for this job!! I recommend anti-sieze on the coupling bolt threads - just in case...

kaneboats
07-01-2011, 02:15 PM
The service manager I talked to yesterday at the dealer said they take the V-drive out when they change a shaft. "It's only 6 bolts". I'd rather not do that and just work around it if possible. He also gave me his personal cell phone # in case I have a question. Decent guy. If you think of anything else you would add, please post up. Doc is headed to Europe and won't be readily available.

squeeg333
07-01-2011, 02:44 PM
I was talking to Doug a little bit ago, and he said he wouldn't hesitate to pull the v-drive out of one of these. He said he's seen several pulled out, and it is quite easy. If I were a shop, I'd do the same thing, since it would be 1,000 times easier. You just would need a lift of some sort - not sure how much a v-drive weighs. But, really, doing it with the v-drive in place isn't that bad, it's just inconvienent.

I think I mentioned it already, but I would highly recommend pulling the cooling line from the scupper to the v-drive out. It wil give you a bunch more room to maneuver down there. There wasn't anything I removed from the starboard side of v-drive to make it easier, so did most of the tightening/loosening on the one side. This line is kind of tough to get off the scupper, but it will come off. I got a screwdiver inbetween the hose and the barbs on the scupper, and was able to wiggle it loose. It goes back on pretty easily.

Also, when pulling the shaft thru, just go easy when passing thru the dripless seal, and I'd recommend a thing towel between the shaft and rudder - I have a minor scuff on the rudder from the shaft. Not a big deal, but still.

When I pulled the coupling off, I used all-thread (the bolts will work fine). But I would tighten about and eighth of a turn, and then spin the shaft to the next bolt. I think I made two revolutions of the coupler before it popped off. It'll scare the poop out of you when it pops, and make sure the coupling nut is still threaded on the shaft a few threads, to catch it when it comes off.

Other than that, I think you'll be good man. Good luck, and let us know how it goes.

DOCDRS
07-01-2011, 05:54 PM
The service manager I talked to yesterday at the dealer said they take the V-drive out when they change a shaft. "It's only 6 bolts". I'd rather not do that and just work around it if possible. He also gave me his personal cell phone # in case I have a question. Decent guy. If you think of anything else you would add, please post up. Doc is headed to Europe and won't be readily available.

Its only 6 bolts , the hoses and the pressure switch connections. make sure you don't hit the switch as you could break it or cause oil leak. Make sure you have at least 6 inches to pull the unit forward out of the the transmission. On mine there was only 3 inches clearance so the floor had to be removed to provide more and the capt chair had to be removed to remove the floor. The v drive weighs about 50 lbs one guy can handle it since you would only have to place it somewhere in the boat. Hopefully your gas tank is not in the way when you are pulling the shaft out this way, mine had a notch in it specifically so you could take the shaft out this way. My shaft has been removed both ways and I say thru the rudder I would say is easier. when replacing the dripless seal you have to remove the coupler , you don't remove the vdrive and shaft and replace the seal from the prop end, you do it all with the vdrive in place. So I guess why would you take the vdrive out? just my opinion.

kaneboats
07-01-2011, 05:59 PM
I think I agree with you. If I can take the bolts out and remove the coupler without taking it out I see no reason to do so.

DOCDRS
07-01-2011, 06:05 PM
I think you could have that as your back up plan. Not sure how much room you have on the LSV

kaneboats
07-01-2011, 10:20 PM
I may have found my vibration. All of the drive shaft bolts were left loose by the guy at the dealer. I could turn them with my fingers. I also found his tools, a ratchet, socket and end wrench in the bilge. Right now the plan is to do the alignment, tighten everything back up and water test tomorrow. I may be all done and have a spare shaft just to hang on to. You guys are the best!

DOCDRS
07-01-2011, 10:50 PM
amazing.........

squeeg333
07-01-2011, 10:57 PM
Kane, I had the same issue when I did a very thorough winterizing last fall. Found all four bolts were loose. This wasn't a cause of vibration for me, at least I didn't notice a vibration, but this sounds like it is a fairly common occurance. I replaced my bolts once I found this, just to be sure they were in tip top shape. I found that all four had been worked back and forth enough to flatten the threads that were inside the coupling. Just not a good feeling for sure to find those all loose. Let us know if that cures it for you - and luckily you've got a back up plan if not!!
If you do decide to replace these bolts (I would recommend it) make sure to use some anti-sieze on the stainless threads. I had one gall on me enough that I had to cut it out... not a fun thing to have to do with the limited space. I got my bolts from McMaster - so maybe lesson learned.
Good luck man!

kaneboats
07-02-2011, 01:16 AM
When I first threw the backup prop on -- I was pretty sure the strut was bent-- I could only go about 1200 RPM without getting a vibration. So, I took it in. They put the strut on and I dropped it in. It would go to almost 3000 RPM before I really felt a vibration -- but it was there. That's how I became fairly certain the shaft was bent. Now, seeing all four bolts only just finger tight I have to believe there could be vibration at higher RPM just from that. Anyway, I loosened the bolts further but I could not get the smallest feeler gauge in at any point around the coupler. I even climbed out and yanked on the prop to see if I could loosen it a little from the coupler but still could not get the feeler gauge in anywhere all the way around.The shaft turns easily all the way around and everything looks perfect. It was getting pretty late so I decided to just tighten everything up and I'll give it the water test tomorrow. The only bad thing is that it's 45 min. to the water. Oh well.

DOCDRS
07-02-2011, 10:23 AM
You have to free the shaft coupler from the vdrive plate. Either your 4 bolts were not loose enough or the coupler vdrive plate is frozen. I have found that with the nuts backed off 1/4 inch just start the motor and just pop it into forward and then shut it down. no damage to motor as only run for 3 secs and the torque should free the two coupler plates. You can't properly check alignment until these plates are apart then pulled back together and held tight by hand while you use the feeler gauge.

kaneboats
07-02-2011, 01:54 PM
OK. I re-loosened all 4 bolts at least 1/4". I started and popped it in gear for a second. The coupler is loose. In fact it was so far back the gap was too big for the feeler gauge. I couldn't pull it closer reaching in there. I got out, went around and pushed in at the prop to close up the gap. Trying to figure out how to reach around to measure all 4 points because rotating the shaft just causes the gap to open back up as the coupler slides apart. I can't pull it in with just my fingers on the coupler.

DOCDRS
07-02-2011, 02:17 PM
spray some wd 40 or silicone spray on the strut bushings you should be able to pull the coupler up to the vdrive easily

DOCDRS
07-02-2011, 02:19 PM
check it at 2 , 5, 7 and 10 oclock then rotate it 180 degrees and check at same points...... the gaps will be the same if your shaft is true......you should have 0 at at least one of these points and hopefully no more than .003 at any other points

kaneboats
07-02-2011, 04:05 PM
Well, I should have lubed the strut bearing. Oh well. I kept climbing out and rotating and checking. It became very obvious that the gap always stayed on the same side when the coupler was tight on the starboard side and was about .3mm (yea, I know- the only feeler gauge my wife could find yesterday was metric only). To me this means the shaft is straight and the alignment is off. I was able to move the engine about 3/16" to starboard and tighten it up. The much smaller gap was more toward the bottom. I decided to explore raising the rear starboard corner. I found the lock nut loose already so I gave it a turn and raised most of one thread. It tightened the gap down to .05 mm. That should be about .002". Another half turn and the gap was about the same but the starboard side opened the tiniest bit. I could almost put the .04 mm feeler in there. Compared to where I started I was extremely satisfied with this so I locked everything down and am on the way to the water to test run. I'll post up results later. Thanks for all the help, especially the tip about removing the intake hose. It made all the difference.

DOCDRS
07-02-2011, 07:28 PM
Great job. With all the pounding these boats do one can see why these and other bolts can come loose and should be checked yearly.

DOCDRS
07-02-2011, 07:34 PM
Great job. With all the pounding these boats do one can see why these and other bolts can come loose and should be checked yearly.

kaneboats
07-02-2011, 09:59 PM
Well it was a heckuva lot smoother than the other day. I still feel like it's not perfect but I might have vibration paranoia right now. It is very smooth all the way to about 3200 RPM and then a little rough till around 3600. Then it smooths out again. I am wondering if I got spoiled with my new ACME prop. The reconditioned OJ was OK, but not great. I'm going to hold off on changing out the shaft that will be here on Tues. and just swap out the prop to the ACME that will be here on Wed. If it's smoother than it is now I think I'm all done.

In the meantime -- from what I've learned-- I think I could swap out the other shaft now and get everything aligned and back together in under 3 hours. I'm no longer worried about leaving on vacation on Fri. I think it would be OK the way it is now but I'm dying to throw the ACME prop on there.

My wife reminded me that when I put the OJ prop on after it was fixed last year I thought it wasn't right. When I put the ACME one on (they had to order it for me so it took an extra week and I had run the repaired OJ one in the meantime) I was very satisfied.

wolfeman131
07-03-2011, 09:50 AM
Nice work guys!

And Doc, sweet RC float plane! Put some more pics of that project up.

kaneboats
07-03-2011, 01:47 PM
These guys are the best. I picked the boat up from the dealer with the new strut and a shaft with loose bolts where we did not know if it was straight. They walked me through every bit of it and helped with every obstacle I encountered. I have the pressure of heading to the Sinclair Jam and a lake vacation on Fri. hanging over my head. Right now I'm confident that the shaft is good and the alignment is right. Thank you so much fellas.

FYI- my 7 y/o daughter got up on the wakeboard for the first time yesterday thanks to you guys. If we ever meet I have a cold one for you!

squeeg333
07-05-2011, 02:34 PM
Kane, I'm glad it all worked out well for you, and you didn't have to go to too much trouble to get things set straight. It's even better new you didn't need to pull the prop shaft, and now you've got a spare!! Pulling the shaft is no problem, so, if the need arrises, now you know!

Glad to hear your daughter got up for the first time. I love the look on peoples faces that first time they get up. Priceless!!

kaneboats
07-05-2011, 03:26 PM
Thanks! I posted some vids of her in the July pic section. The little scream in the first one is exactly that: priceless!