PDA

View Full Version : HELP!!!!, Boat wont start stuck at the ramp



kojack
07-02-2011, 04:39 PM
First day out today, boat started fine everytime home with the fake a lake, But the rear in the water, turn the key, boat started and stopped after 15 sec. Now, fuel pump doesnt engage, starter doesnt engage, All switch are working fine, ie: bildge pump, radio. The RPM gauge stop at 500 rpm and stayed there. Now turning the switch and nothing, no depth sounder and no gauges are working. Luckily the boat stayed on the trailer and was able to get off the ramp. It was swamp with boaters waiting to launch. I checked all the fuse under the helm and everything seems good. Any inputs?????????

Boat is a 2003 Moomba LSV

kojack
07-02-2011, 05:06 PM
doesnt have a kill switch. have about 180 hrs on engine. was working perfectly fine in the driveway until i backed her up in the water and started her up ,then.........nothing. dead, kapout. Both batteries are plugged overnight on the charger. ignition switch connections are all in, nothing loose, nothing cut or anything. reallyyyyyy weird

maxpower220
07-02-2011, 05:40 PM
Are you sure that you don't have a "kill switch" lanyard on the side of the panel near the throttle? I don't think it is your problem, but it will stop the boat from starting.

Under the passenger seat, there is a circuit breaker panel. Make sure that it is reset. If it trips, there is a "breaker bar" that must be reset. It is a little plastic arm on the bottom of the CB panel. It must be closed.

That's all I can think of now.

kojack
07-02-2011, 06:41 PM
nope, 03 doesn't have lanyard. All breaker are good. All accessory works. I've noticed that the bildge breaker will jump. I checked everything and it looks fine. Now bildge switch works good, but don't think that was the problem. Also now, there is no power to the ignition switch. Trying to figure why now. All fuses looks good.

kojack
07-02-2011, 07:39 PM
Well, I crawled under the helm with the tester, All checks out. Power to all accessory but when i checked the 12v prong, nothing. you have 4 connectors heading to the starter switch.

1) 12V - Red
2) ? doesn't remember- Yellow/Red
3) Acc - Purple
4) Ground - Black

I can't see why power wouldn't go to those prongs. There is no breaker on the way, no fuses, I can't see that this switch panel would go wrong suddendly for no reason. Also checked at the starter and power is going there. So basically, power goes everywhere but the starter switch. Main 50 Amp breaker on engine is not tripped.

Weeeiiirrrddddddd

kojack
07-02-2011, 08:06 PM
Well checked the power at the starter, good, exiting the starter to the ignition. Dud, nothing, So its most likely the starter selenoid fuse that's shot.

kojack
07-02-2011, 09:49 PM
Well so you know, there is no fuse on the selenoid. It's my 50Amp fuse that's stuck and no impedance going thru. Hopefully i can get one tomorrow.

zabooda
07-03-2011, 04:26 PM
There ya go. Head to the automotive store and pick up a few more as you still will need to see what caused it to blow.

kojack
07-03-2011, 09:32 PM
I think it was just due, It's a circuit breaker by the distribitor. If it jumped you just reset it. Its stuck out, doesn't want to move at all. No automotive store will cary those parts. Have to order from Moomba in Quebec, I'm a province under, over Nova scotia and beside PEI. It's all seized up, most likely all corroded inside and weak, it's an 03' so i think he did his job. I touched the 2 wires coming out the of breaker, listen nothing, turn the key, the fuel pump kicked in. Noooooowwww I am happy Now just looking around to find one as:

1) No moomba dealer in the province, closest dealer is 12 hours away.
2) I'm surrounded by sailers, boaters and fishermen and was able to find 4 skiboat in the Province, a 02 TIGE, a 00' Nautique, a 08 mastercraft, and a 03' Moomba, when we pull in the dock its like a UFO just landed.

Where's the stern? dont have any
How many horse? 325
Heeeyyy that thing most fly, what does it do? 55-60 such a small boat?
What's the big rack on the side? You have a propeller like our huge fishing boat.

Ooookkkk People, It's called a wakeboard boat!! A what??

Nevermind.

Those discussion doesnt only happen at the dock boat at boat repair shop also.

Yaaaaa I'm Canadian and live in a hole, but im surrounded by water.

T100
07-04-2011, 02:30 AM
Love that last part! Great post!

zabooda
07-04-2011, 02:32 AM
At least they don't ask what the roll bar does like when I first bought my boat.

kojack
07-05-2011, 08:04 PM
LOOOOOLLLLLL I love that one. Niicceeeeee. bush guard, lol.

I replace the 50 amp, circuit breaker, 95$ Cad. There is actually a 90 amp fuse that goes on the starter which was not there so I added one. Noowwwww I turned the key and..............click, click of course, Soooo now i'm rebuilding the starter. Rebuild will not hurt anyway.


To be continued...................

Canuckle Head
07-05-2011, 08:14 PM
Lord Tunderin!, do you run that thing in the ocean or what? Even if you don't I bet the sea air must take it's toll on her.

Love your post kojack. Who loves ya Baby!
http://images3.wikia.nocookie.net/__cb20060724231819/uncyclopedia/images/8/81/Kojak.jpg

kojack
07-10-2011, 09:54 PM
looool. actually that pic look like me. Yeahhh she run in the ocean, not many lakes around, but she gets flushed and washed everytime. She never sleeps in the water. I fixed her up, got the starter rebuilt, now she roar like a beast. First day out, heading to the slip one tire blew, Facckkkkkkkk, Found one at 8pm and was able to change it go for a first ride to make sure everything was fine. Today... wakeboarding. Loved it, Season 2011 just started. Lots of jelly fish, god dang but have a full wetsuit which helped.

http://www.moomba.com/msgboard/picture.php?albumid=318&pictureid=3850

http://www.moomba.com/msgboard/picture.php?albumid=318&pictureid=3854