PDA

View Full Version : Trailer Brakes heat up sometimes.



bzubke1
07-11-2011, 12:55 AM
Just recently the brakes on my trailer have been heating up. It's all four of them at once. Today when I got the the ramp they were scortching hot but on the ride home i felt them every few miles and they never got hot. Earlier this week I noticed they were really hot at the gas station and by the time I got to the ramp(20 mi.) they were cool again. I've already replaced or rebuild all four calipers on the trailer so I'm leaning towards something in the actuator being messed up. Or possibly air in the system becuase I changed the last bad caliper out myself and could have not bled the system good enough. Has anyone else had this problem or have any insight to what the problem could be.

Grant M
07-11-2011, 03:32 AM
I would definitely try bleeding the brakes again, any trappedf air will heat up and expand pressuring up the hydraulics and engaging the brakes.

bzubke1
07-18-2011, 03:37 PM
So all the brakes locked up on me again yesterday. When I stopped to check on them the pushord that you push in and out when you bleed the brakes was stuck, as in I couldnt push it in and it wouldnt come out. I pulled the truck forward and back a couple times and then it worked completely fine, the pushrod would move freely and didnt have any problems the rest of the day. I still havent tried bleeding the brakes but I will soon. Should I try and lube up the pushrod?

OnlyButter
05-28-2012, 08:57 PM
So all the brakes locked up on me again yesterday. When I stopped to check on them the pushord that you push in and out when you bleed the brakes was stuck, as in I couldnt push it in and it wouldnt come out. I pulled the truck forward and back a couple times and then it worked completely fine, the pushrod would move freely and didnt have any problems the rest of the day. I still havent tried bleeding the brakes but I will soon. Should I try and lube up the pushrod?

Did you fix your problem? Yesterday pulling the boat to the lake both rear brakes started smoking. Let it cool off, made sure the brake release tab was pushed, and then continued to the lake and the brakes weren't hot at all. Coming home, the brakes were also fine and not hot.

Any ideas?

bzubke1
05-28-2012, 09:29 PM
Never figured anything out before we traded the boat in. It had to have been something within the actuator that was getting stuck.

Jpersi6
07-08-2012, 06:02 PM
I am having the same problem. My brakes keep locking up. Where is the brake release tab? Also I was told I needed a five prong electrical hook up not the standard 4 prong. Any truth to this fixing my problem?

KSmith
07-08-2012, 06:19 PM
When your brakes lock up, which direction are you going? So you are running a 4-prog into the 5-prong trailer connector?

Jpersi6
07-08-2012, 10:48 PM
Both fwd and rev. Yes was using a 4 prong. I see from others that I need the 5 prong adapter. Thanks all!