PDA

View Full Version : 05 LSV - Brand new Steering cable ocasionally grinding.



jbgp1200
07-11-2011, 12:09 PM
I am hoping some one has had this happen and can help me figure out how I can resolve it.

Saturday we took up the floor and replaced the steering cable. Took at about 4 hours to get it in and get everything aligned so I had an even number of rotations left and right. I am amazed at how easy the boat steers now. However I did notice a problem on the lake yesterday. On occasion the steering wheel is grinding. It definitely feels like its the gears grinding where the helm and rack are connected.

I only seem to feel the grinding if I take off (throttle from a dead stop) while the wheel is cranked all the way to the left or the right. Grinds for a bit and as I straighten out the grinding stops. Also does not do it every time.

Can any one offer me any advice as to why these gears would be grinding. I don't even see how they can grind as the rack fits pretty tight to the helm where the gears meet. none the less it is grinding.

I did have the crazy thought that maybe this is normal and it sorta worked like a chuck on a drill and to keep the gears from being chewed up it kinda ratcheted to protect itself. But I'm sorta thinking this is not the case and it should never grind like this.

Any help would be appreciated.

jbgp1200
07-19-2011, 04:56 PM
So no one has ever had this issue?

kaneboats
07-19-2011, 05:06 PM
I suspect this is propeller wash across a rudder that's turned almost sideways. I know my steering feels different depending on if I have my OJ or ACME prop on.

casmith71
07-20-2011, 08:34 PM
i have had the same problem on my 05 ls since i replaced the steering cable. i tryed to figure it out but was still left scraching my head. it only happens when i try to pull up a rider and the wheel is not centered.
i think the problem is prop wash like said above. but the reason we feel it, is because the ball joint thing that the steering cable mounts to at the rear is worn out. i bet with this replaced the grinding would lessen.

jbgp1200
07-22-2011, 01:51 PM
Do you think its causing any damage when it occurs? Because it sure sounds like something is wrong.

Ian Brantford
07-22-2011, 02:32 PM
Rudder fittings could be worn. Sometimes that can even produce similar tightness symptoms to cable as well.

I would like any hints on pulling up the floor. I have an XLV. I found many screws to remove from inside the side seating, but floor panels will not budge.

casmith71
07-22-2011, 04:55 PM
Do you think its causing any damage when it occurs? Because it sure sounds like something is wrong.

not immediate damge, but im sure over time will wear the same part i was talking about.
you can replace now or replace later.

skelly
06-25-2012, 06:37 PM
did you ever figure that floor out? I have all my screws out, but the only place i can get a bar under is the drivers seat.

zlloyd1
06-25-2012, 10:50 PM
I replaced the steering cable last year on my '05 LS and have had the same grinding sound, which seems to be coming from under the helm. I unhooked it and reattached it just to make sure I had it right. Mine also only does it when the rudder is not perfectly centered and only when pulling a rider up. Other than that steering is buttery smooth.