PDA

View Full Version : Hole Shot Issues????



iwaterskihard
08-09-2011, 12:04 PM
Just returned from vacation and boat started doing something it has never done before? When initiating a pull and boat taking off out of the hole it seemed to hit just above 2000 rpm then hesitate, drop 200-300rpm then take off without issue for our runs whatever they were? Skiing, wakeboard, barefooting, and tubing.

Boat has never done this before. Bad fuel, fuel filter, fuel pump? Has me stumped and just wondering if anybody else has experienced this issue?

Any help is greatly appreciated as we all know.

Thanks gang,

Rod

kaneboats
08-09-2011, 12:30 PM
Is your cruise or PP on?

iwaterskihard
08-09-2011, 01:11 PM
No it's not. My boat won't power up at all any more than when it's in gear if the cruise is on.

mmandley
08-09-2011, 09:57 PM
Sounds like a miss fire from the coil side or in the spart distro area. Seems like when you hit the depend for it, it then stumbles and fires up strong. I get a lag once in a while when surfing and go to power the boat up with a rider but i think its my cruise more then anything.

If you havnt replaced plugs, wires, cap, fuel filter < if you have one > in more then 2 seasons id replace that then see how she does.

iwaterskihard
08-10-2011, 04:53 PM
Will give the fuel filter a go! Thanks

dkremp
08-21-2011, 02:54 PM
My 06 outback DD went into limp mode like you are explaining when it was low on oil. Have you checked the oil lately?

iwaterskihard
08-29-2011, 11:38 AM
Hey gang thanks for the input. Tossed a new fuel filter in the boat just before the weekend and it ran like a charm! Happy skier AGAIN!

Jet
08-31-2011, 12:24 PM
Fuel filter is the culprit when you have a "demand" problem and the boat drives normal on all other occasions. with the junk gas we are getting now days i would change it yearly along with Barryman's gas tank cleaner once a month and a heet gas dryer every other tank full. Jet