PDA

View Full Version : Solenoid Value Clean but Ballast still self Filling



4fish4
08-13-2011, 01:52 PM
11769Moomba Mobius LSV 2007
I read on the Moomba forum that several boat owners had a problem with a self filling ballast while the boat was on the move.

Most suggested

1. to watch out for toggle switch on the solenoid valve and to check if it was on the right position.

2. take the solenoid valve , unscrew the 8 to 10 srcews ,take it apart and clean the gulk with a tooth brush and a mild detergent


after these two procedures ... I still had the same problem with my back left self filling ballast

So I decided to interchange the back left solenoid valve for center locker solenoid valve .

Noticing that the same ballast was filling by itself even after the interchange of the solenoid valves. So it was not a solenoid valve problem.

I thought I was going crazy for about 5 minutes when I noticed the problem might be related to the black wiring which is connected to the solenoid valve which inside
it has a small mechanical rod and a spring inside of it to which controls the intake of water.

So finally my question is...would changing the spring inside solve my problem or must I change the whole part which is connected to the solenoid
valve which controls the water intake ???

And where can I buy these parts ???

mnpracing
08-13-2011, 03:47 PM
I would actually switch the green orbit valves themselves. If you've switched just the solenoid (black thing with wires) then the next guess would be the valve itself.

4fish4
08-13-2011, 05:36 PM
No,I never switched (the black things with wires) ....I just interchanged the greyish ufo shape objet in which the black hosed connected into...
And I am still having the same problems with the ballast filling up byitself . That is why I presuming that the Black wire thing should be my problem ...no ????

tazz3069
08-13-2011, 08:47 PM
open up the whole thing to make sure nothing is make the diaphragm stay open. Even though there is a filter in front, debris still can get in. Make sure that all the little black toggle switches are in the same position. It sounds more like a valve problem and not a solenoid problem. The diaphragm could be bad.

wolfeman131
08-13-2011, 10:05 PM
The diaphragm could be bad.

Think this is why I have a 3rd child!

tazz3069
08-13-2011, 10:40 PM
hahahaha You need to get cable TV

wolfeman131
08-13-2011, 11:13 PM
Ah, I had one of those hacked satellite cards where you got ALL the channels about 9 yrs agos. Second daughter was born in 2001.

kaneboats
08-15-2011, 10:55 AM
I used to live in a neighborhood where the cable would go out around 10 at night all the time.

wolfeman131
08-15-2011, 11:02 AM
I'd guess it went out on you at least 6 times.