PDA

View Full Version : Tow vehicle audio help requested



Hoopskier
04-08-2012, 02:12 PM
This is non-boat related, but my tow vehicle.

Some background. I have replaced the entire stereo system in my 2008 Toyota Tundra. Previously base OEM. I have installed the following major components;

Pioneer AVH-P3400BH- DVD head unit
JL Audio XD700/5-amplifier
Polk Audio MM6501- 6.5 components front doors
Polk Audio MM651 6.6 coaxial rear doors.

I am using aftermarket speaker wiring from amp to speakers, 16 guage.

My problem is that I am getting a high pitch wine or hissing sound through the speakers. First though is alternator whine, but I am not certain. The noise is constant. It does not vary with engine speed. It does not vary with stereo volume. It is there with ignition on/engine off. It does go away with ONLY radio on, ignition off, engine off.

The main power cables do not share the same space as the RCA wires. I have unplugged the RCA wires from the amp, while hearing the noise, and it goes away. I am guessing the noise is from further upstream.

Before I start tearing back into it, What do the audio experts suggest?

viking
04-08-2012, 02:20 PM
Not sure but sounds alot like a ground issue? You may try to ground to a different spot. An easy troubleshoot step.

mmandley
04-08-2012, 02:27 PM
OK if the noise is there when the viechle is off then that eliminates cars engine electrical being the problem which is the most common hissing noise. It being constant all the time is another key factor as volume is the next cause of hissing change.

When you disconect the RCA to the amp it goes away. This also kills all sound to the speakers doesnt it? I assume you are running 1 set of RCAs to the Amp and it powers all your speakers.

You need to isolate the noise to which souce its from, Deck or Amp.

Easiest way is to try another amp, grab one out of the boat if you can just hook the wires up and see if the noise is there, if it is im going to bet you have a floating ground on the Headunit side. You should make sure the ground on the head unit is the exact same place as the factory.

If the noise is gone then you know is the amp your ruinning normally, it could also be a ground issue, but if your sure the ground you have is solid, mounted to the frame of the truck, i personaly like to use seat bolts and ground on them. Then the amp its self could be the problem.

Another idea is if your amp has the High Level inputs, small 4pin connector, its designed to allow you to plug your head units speaker wires right into it instead of RCA you can try jumping the head unit to the AMP and it will tell you if theres a problem in the RCA circuit.

newty
04-08-2012, 04:33 PM
Check to be sure your rca's are not anywhere near you power or ground. They should be more than 1ft away if they are parallel. They can cross each other at 90 degrees if necessary, otherwise this will cause lots of whine regardless of whether the car is running or not.

Sent from my Droid IPhone killer

bergermaister
04-08-2012, 04:52 PM
I fought this battle with the boat - solution for me was a common ground for all components and the body of the HU as well. All the audio Gods told me ground ground ground....

Boonejeepin
04-08-2012, 06:00 PM
I am not a audiophile at all but the key/ignition on description brought fuel pump to mind.

I don't know if this has anything to do with your issue or what a fix would be. The fuel pump would be a key on constant electrical load.

The ground, ground, ground suggestion makes sense to me.

maxpower220
04-08-2012, 10:40 PM
How did you install the head unit? With a factory wiring harness? The truck should have had a factory amp and your wiring may be turning it on. It is just a thought.

Cigars n scotch
04-11-2012, 10:59 PM
Post a pic of your tundra. I have an 08 too.

Hoopskier
04-14-2012, 10:10 PM
Thanks for the imput guys. I haven't had any time recently to trouble shoot this yet. I am going to go with the "ground, ground, ground" theory.

I don't have any other good source to hook the amp up to, such as Ipod or MP3.
Taking an amp out of the boat to try is easier said than done, not going to try at this time.
RCA wires are on the opposite side of the truck from where the power cable is at.

I am going to make sure the amp and headunit share the same power and ground by running a wire between them. Make sure there is not volage difference. I do recall doing this on the boat and it helped with the system noise.

And as request a pic of the truck. Hopefully get the boat out soon for complete rig setup since the boat and truck share the same red. Front end of truck has a leveling kit too.
http://i612.photobucket.com/albums/tt201/hoopskier/DSC04330.jpg
http://i612.photobucket.com/albums/tt201/hoopskier/007.jpg
http://i612.photobucket.com/albums/tt201/hoopskier/004-1.jpg

Cigars n scotch
04-15-2012, 11:25 AM
Nice! I could never install an amp or sub in my tundra because I use that area under the seats all the time. I do want to replace my dash and door speakers though and HU sometime in the future. The speakers that came with the truck are terrible.

Is it just me or does your rear sag in that pic? I have the bilstein 5100's installed to level out the front. I love them. Got a great deal on all four from Ajusa.com

I like that HU.

Hoopskier
04-15-2012, 01:01 PM
The rear is not saging. It's an illusion in the picture. The driveway is slightly up hill. I went with a spacer kit, and reused OEM shocks, but wish I would have went Bilstein but maybe later.

Very few tools to put a stereo in the truck especially if you use the OEM wires for the speaker. Just lots of plastic clips. Pretty much a standard and phillips screwdrivers and a 10 mm socket.

Hoopskier
04-21-2012, 11:36 PM
I finally had time to trouble shoot my problem. I had added a + and - wire direct from the amplifier to the head deck, thinking it was a voltage difference causing a noise, no change. I started to check the RCA wires. With RCA wires unpluged from the amp no noise. With the RCAs plugged into the amp but unplugged from the head deck-noise continues. It looks like I have a bad set of RCA wires and will be searching for a new set.