PDA

View Full Version : Pics not working?



iwaterskihard
06-14-2012, 12:38 PM
SOmething up with this site the last few days? I haven't been able to see the pictures everyone has posted for some reason?

I haven't made any changes to my computer and just wondering iof anyone else is having the same issues?

Logged in and out plenty of times but still no luck? Advice please................. THANKS group.

moombadaze
06-14-2012, 12:42 PM
must be something on your end, i see pictures just fine.

wish i had some advise to give but the only thing i can think of is a firewall issue

jpetty3023
06-14-2012, 12:47 PM
Everything is good on my end from tapatalk and the mommba www on computer and iPad. Think something's up on your end, using work computer?


Sent from my home phone..

iwaterskihard
06-14-2012, 01:03 PM
Yes it is a work computer. Just thought of something as I had the IT nerds do a little adjustment the other day. Seems it's THEIR fault! LOL SO just called the nerds and they are coming back to have a look see soon!

Thanks!

jpetty3023
06-14-2012, 01:39 PM
Yup, that's your problem then. I'm willing to bet a pocket protector

iwaterskihard
06-15-2012, 02:10 PM
Well the company has blocked the pictures on our network. No fix's for me while I am at work! Arrrr BASTA**S!!!!!

I can still read and keep up to date though! :d

WaterBullDawg1980
06-15-2012, 02:20 PM
Try accessing the site through a proxy. Maybe that will help??

My IT guy told me anytime I want to browse for personal reasons use a proxy.

Sent from my Galaxy Nexus using Tapatalk 2

jpetty3023
06-15-2012, 02:21 PM
Or get an iPad!!

Dang techies


Sent from my home phone..