PDA

View Full Version : Starter Problem??? Help Please!!!



cmtaylor777
07-04-2012, 10:36 PM
Ok Boys,

Had an early end to my 4th of july today. Wanted to see if you guys can help with this one.

It seems that for while now my boat has been harder and harder to start. Once it gets going it is fine but it has been harder and harder to get it to turn over. When turning the key it acts like its got a dead battery. I turn the key back off then crank again and it struggles but it fires up. That is... until now. Today it did the same thing...did the routine I jut described, and it started up. Got to the middle of the lake and turned off the boat....thats all she wrote. I tried and tried but it wouldn't even try to turn over. I even tried to jump it but got nothing. Didn't change when jumpers were attached so I rulled out the batteries.

Does this sound like a starter issue? Should that be the first place I attack?

As Always...Thanks for the help.

KSmith
07-05-2012, 08:13 AM
I could be the starter and that is as good a place to start as any. Pull it off and see if your local auto shop will bench test it for you. Auto parts stores used to do stuff like that, not sure if they still do.

cmtaylor777
07-05-2012, 11:30 AM
Yea that was going to be my first avenue. I think they still do that.

maxpower220
07-05-2012, 12:22 PM
If you are going to the parts store for a test, take your battery too. They can load test it to see if it has a bad cell. Also, try looking at the ignition switch. Turn the boat on a few time and jiggle the key slightly in the on position to see if the gauges "reset", like doing a self test.

cmtaylor777
07-05-2012, 01:14 PM
next question.... rebuilt starter or new?

KSmith
07-05-2012, 01:20 PM
next question.... rebuilt starter or new?

For me it'd depend on the cost difference. If rebuilt were 100 and new 250 I'd go rebuilt, if r = 100 and n = 150 I'd go new. All depends on your pain points.

WaterBullDawg1980
07-05-2012, 02:35 PM
I believe I got mine for $205 from Atlanta Marine. Rebuilt ones were around $125 in my neck of the woods.

Sent from my Galaxy Nexus using Tapatalk 2

cmtaylor777
07-10-2012, 06:31 PM
Ok guys... It was the starter. Pulled it off, sent it to an old school shop and had it rebuilt. i een talked to the local Supra shop and he said they use to have them rebuilt all the time until they found that the rebuilt ones were almost the same cost as a new one. I found a place to rebuild for 60 bucks while a new one was 260.

Went out over the weekend and it worked like a champ. Thanks guys for all the help!!!

KSmith
07-10-2012, 08:59 PM
Great news! Glad it was a simple and fairly inexpensive fix!