PDA

View Full Version : Charging question



Bama Dude
07-23-2012, 11:59 PM
Sup y'all, I was just wondering if anyone knows if SC put different output alternators on boats depending on the type of factory stereo? The reason I'm asking is I ordered the basic system and upgraded as soon as I got the boat and now it seems as if the charging system can't keep up. If I charge the battery's it will play fine for an hour or two and then it starts to go haywire ( speakers clipping or turning off and on). By the end of the day it wont even work at all but when I get back to the dock and plug up the charger within 20 seconds everything comes back on and sound great. Thanks in advanced Bama Dude

MLA
07-24-2012, 08:21 AM
To answer your question, no, SC does not replace the alternator.

Now, to address your issues, can you give us some additional info. What is the run down on what your audio system consist of.

Did your boat come with a single or dual-battery system with switch. If single, did you upgrade to a dual with a switch? Did you also add in an ACR/VCR?

Under what specific conditions does the system begin to drop out, with engine running or at anchor with engine off? Most alternators will do fine to keep pace with a typical audio system, but that make for poor battery chargers. Depending the conditions, you may need to upgrade the battery bank and rely more on shore charging once back at the dock/house.

You may just have a bad battery also. Very common for a battery to get low over the winter and freeze. This is typically terminal for a battery and they will never return to thier full potential, regardless of how new they where.

Bama Dude
07-24-2012, 11:24 AM
Thanks for the insight MLA, I have three amps totaling about 1500 watts running through a wetsounds ws420. I also have the factory installed dual batt system with selector switch. I believe my problem is going to be a bad battery because the longer in the day the worse it gets until the amps just start shutting down one at a time, plus the factory batts are pretty crappy.

MLA
07-24-2012, 09:28 PM
An inexpensive digital multi-meter will go along way on diagnosing the problem. You can get an idea of the alternators output and the charge state of the batteries. If one looks suspect, have it pulled and tested somewhere that uses an inductance tester and not the old school 'toaster" tester with the heated coil.

Razzman
07-24-2012, 09:29 PM
The 325/330 Assualt has a 70 amp alt, it's based on motor. Add an ACR/VCR to the system and run a large capacity deep cycle battery minimum and an onboard charger.

EarmarkMarine
07-25-2012, 12:09 PM
Bama,
All good advice above.
Consumer grade deep cycle batteries have less tolerance for discharging below 12 volts (about half power). So it sounds like you have exceeded that by a good margin repetitively.
Keeping a battery in use beyond its time is adding an unhealthy stress to the alternator.
Besides an ACR/VSR providing automated convenience it also serves to protect your alternator from an inordinate load. However, it will encourage deeper battery depletion and increase your dependency on shore charging.
So first get enough battery capacity so that you do not have to discharge the stereo battery bank any deeper than is recommended. And then match that battery capacity in combination with your deepest occasional discharge to the right capacity shore charger.
If you do all these things correctly an alternator upgrade is rarely needed and you should get multiple seasons of good performance from your battery(s) investment.

David
Earmark Marine

Bama Dude
07-26-2012, 01:54 PM
I did a test on my batterys and found that my audio batt dropped to 6 volts under a load and my other batt only dropped to 10.
So I bought a heavy duty deep cycle and decided to replace my audio batt. When I pulled to stock batt out of the battery case I found about a quater inch of battery acid in the bottom of the case.
BINGO, I believe I've found the culprit.
Going to try it out this weekend, I'll let yall know how it goes.

Brianinpdx
07-27-2012, 12:00 AM
Bama - As I scanned this thread, I kept saying to myself, "I wonder how old his batteries are?". And then came across your acid in the case post. Your on the right track on replacing the battery. You would be wise to make sure you get a RV/Marine battery ---> i.e. wing nut terminals on the top posts. Generally speaking, you should get a couple of good solid hours of play from this new battery. If you want more play time add another battery. I'd suggest a group 29 from costco or walmart which will set you back 80 bucks. I'd also recommend looking at a promarnier charger which can be had for 150 bucks. This will automatically tender your batteries. You just plug it in each time your done using the boat.

If you, or anyone else reading this has a 6 volt drop on audio startup, you have a battery issue--not an alternator issue. Good luck on your upgrades. Let us know how much play time you achieved on your new BAT :>

-Brian
Exile Audio

MLA
07-27-2012, 12:23 AM
If the fluid in the battery tray was indeed from the battery, I would test make sure you do not have an overcharging condition from either the alternator or your shore charger.

Bama Dude
07-30-2012, 12:00 AM
Problem solved! I leaned on it hard for about 6 hours straight with out even a slight hiccup.
Thanks again for all the help guys.

Bama Dude