PDA

View Full Version : Engine Idle Issue



andymaya11
07-25-2012, 04:43 PM
My 2006 Outback runs great for the first couple of hours on the water, after about half way through the days, the boat will not stay in idle position and dies consistently. When I bought the boat from a private person, he told me to push the throttle forward to choke the boat... I do this throughout the day, somebody mentioned to just do it the first time you start the boat. Do you think this could be the issue on why my boat about halfway through the day will not idle and dies consistently? I am heading to a lake this weekend and wondering if I need to get it services or if I may just be "choking" the boat too much. I appreciate your time and input.

Andy

squeeg333
07-25-2012, 05:22 PM
I'm not expert, but I don't think there's any reason to 'choke' these boats. With the fuel injection, you should be able to just start er up and run. On the older carb'd engines I think you had to choke them on first start up - at least my buddy used to on his older Malibu, but I don't think it's necessary now days. I could be way off base, and like I said, am no expert. I've never choked my 08 lsv.

How do you mean it won't stay in the idle position? Is the transmission lockout button not popping back out when you take the throttle to verticle?

Ironcross25
07-25-2012, 05:27 PM
My boats idle is all over as well. Mine is carbed. Check your timing. You could also adjust the choke to full open to eliminate the choke to see if thats your prob. My issue was an erattic idle after being restarted when warm. And I was constantly adjusting idle. After carb rebuild and fuel pump, issue remained. I opened the choke all the way and the erratic idle went away and i fussed with idle for a bit i was able to get it close. Hope this helps.