PDA

View Full Version : Strange thing



ShawnTN
08-04-2012, 03:16 AM
Boat got rained in a couple day without out cover while I was out of town this week. When I got back was going to get gas and saw that the bilge was full of water. Tried bilge pump and would not work as fuse was kicked. The boat ran fine at low speeds but at 23-30 it ran like had water in fuel spitting and losing power. The exhaust fan wouldnt work either. After getting pump going again and draining the bilge took boat back out and it ran fine and we were out for about 3 hours with no more problems. Took out of water today and on way to ramp still no problem.

Does anyone have idea what may have happened? 2008 Outback LS... Only has 90 hrs on it

04OUTBACK
08-04-2012, 08:52 AM
Sounds like an electrical thing with all the water. Get the water out run better?
I'm far from a mechanic so,,,, just a thought.

wolfeman131
08-04-2012, 09:38 AM
Good lesson on why you need to pull the rear drain plug when tbe boat is trailered and not under a roof. Even the best covers can let water in during a heavy rain. I've seen pics of a boat that was completely filled, and ruined, with water after a huge multi-day rainfall. Guy had no idea until he uncovered it! Dont rely on the bilge pump to keep your boat dry.

ShawnTN
08-05-2012, 01:05 PM
Boat was in water not on trailer.

wolfeman131
08-05-2012, 01:17 PM
Boat was in water not on trailer.

Good thing you had the plug in!

Yikes! That is one of my nightmares. Having the boat in the water during a downpour & the bilge pump not work. Glad it didnt turn out worse