PDA

View Full Version : 05 Outback Hesitation Probelm



bkw4287
07-25-2005, 12:57 PM
I have a 2005 Outback w/ 310hp Indmar Carb. Engine has 50hrs on it and this weekend we got out on the lake, filled the sacs, and went to pull the rider up and the engine started hesitating like is wasn't getting proper fuel. I took it off plane, tried once more and it did the same thing, kind of cut power and the engine was defintely struggling. Didn't totally die but was running bad.

I got the rider back in the boat, drained all the weight and let it sit for a little bit, then headed back to the ramp. At this point the engine worked fine, got right up on plane, no issues. Also from a cold start the engine started right up idles great, the really one issue was trying to pull the rider up or getting up one plane.

I noticed this same problem once a couple weeks ago, I had 8 people in the boat, was sitting for about 30 minutes, started the boat up and tried to get up on plane, but the boat hesitated and came back down off plane. Shut the engine off for a few second, had to pump the throttle, it then started right back up, ran fine and got up on plane.

I took it to the dealer that afternoon and dropped it off. Just wondering if anyone has had a similar issue and if so what am I looking at. Dealer immediately said it could be "water in the gas tank", but I'm not really sure this would be it.

Any past experience with this would be great. I hate waiting around for that call from the dealer to let me know whats up.

silverski
07-25-2005, 03:29 PM
I didn't have the exact problem but similar on an 05 with a 310. Engine ran fine but wouldn't start when warm without feathering the throttle. Also, when it would start it would sometimes die when you were tightening the rope. When I had it in for 20 hour service, they bumped the idle up. Now, the warm start is almost always and it no longer dies when idling.

You might have a different problem if the hesitation is lasting through the pull.