PDA

View Full Version : 2008 Outback V - Top speed is 35-37mph.



JzG
09-24-2012, 11:32 AM
16158

What would this be?

mmandley
09-24-2012, 11:40 AM
Can you be a little more specific on what you want to know more about?

Looks like possible oil residue? This can be caused by leaking valve seals. But im not sure exactly what your trying to point out.

JzG
09-24-2012, 12:26 PM
That thin line within the cylinder head.
My boat backfires under load. The top speed since I bought the boat new has been 35-37mph.
At about 2000rpms the boat will almost cut out like there's no fuel and then kick back in.

mmandley
09-24-2012, 12:32 PM
Hoestly looks like a crack. If your getting backfireing threw the intake then the timming is all worng and the heads cant handle that very long. You going to have to take the head into a shop so they can really inspect it.

maxpower220
09-24-2012, 12:50 PM
depending on when the boat was purchased, it may still be under warranty. 08s had a 4 yr warranty on the motor.

Backfire on EFI is definately not good.

JzG
09-24-2012, 12:58 PM
Hmmm, the moomba dealer I had the boat serviced at is telling me that it's a casting mark....I find it hard to believe so I'll be getting an independent shop to pressure test it.

I lost all summer trying to get my boat fixed and I feel like Iíve been lied to about what was really wrong with it.

On another note, would any GM distributor cap work with this engine?

ga-lsv05
09-24-2012, 03:01 PM
+1 on casting mark. Those can be found on almost any head cast or aluminum

2005 mobius lsv 2900lbs ballast

wolfeman131
09-24-2012, 03:13 PM
+1 on casting mark. Those can be found on almost any head cast or aluminum

2005 mobius lsv 2900lbs ballast

JzG - just FYI, ga-lsv05 is a professional auto mechanic

jmvotto
09-24-2012, 03:32 PM
thats GTK since the rest of us H mo's just speculate LOL:D

JzG
09-24-2012, 03:35 PM
Good to know and kind of puts my mind at ease.
Has the 2008 Outback V had any issues with their ECM units?
I've heard various rumours that there have been some serious issues with the ECM units which is why they've switched them out after 2yrs....

I guess the most frustrating thing is that when I bought this boat brand new from a dealer that it had a top speed of 35-37mph which I've since learned that it should have been around the 45-49mph range...

Last fall the boat started to backfire and misfire (89hrs on the engine over 3yrs)....We replaced the fuel pump in the spring, which it ran ok for a day and then the backfiring started again....Started to investigate with my local mechanic and noticed that there was water in the cylinder head...Saw the crack so we replaced the head.....Boat still backfired and cut out around the 2000rpm range. Replaced the distributor cap, same result. Finally took it to the Dealership where I bought the boat where they kept it for 6 weeks water testing the boat....turns out that all I needed was a new distributor cap as the one the local mechanic used was a GM one (i've been told that it wouldn't matter whether it's a GM cap or a moomba cap as they are both the same.)

wolfeman131
09-24-2012, 04:35 PM
Top end speed can be impacted by the prop more than anything.

Where did you "learn" the top speed should have been around 45-49 mph? I ask because I find that to be completly erroneous. I had a 2008 OBV and don't recall ever reaching the low end of that range. Now, I had upgraded to a wakeboard prop and had no desire to achieve those speeds so it might be possible.

I haven't seen posts on here from owners claiming bad ECM units, either. This is where I would guess those rumors would be most prominent.

Any idea how you might have cracked the head in 89 hrs? As mentioned, in 2008 the motors came with a 4 yr warranty so I'm curious as to why you went to a local mechanic versus the dealer you purchased the boat from?

Who was the dealer? I'm going to agree from the get go that having it for 6 wks to determine its a bad distro cap is crazy. Unless, you showed up unannounced on July 3 and demanded they have it back to you in 2 days.

jmvotto
09-24-2012, 04:40 PM
Top end speed can be impacted by the prop more than anything.

Where did you "learn" the top speed should have been around 45-49 mph? I ask because I find that to be completly erroneous. I had a 2008 OBV and don't recall ever reaching the low end of that range. Now, I had upgraded to a wakeboard prop and had no desire to achieve those speeds so it might be possible.

.

FWIW my 07 with stock prop ( oj 13x17.5)with me and one passenger on glass would go 47 wp all the way up.
prop is number one speed enhancer

maxpower220
09-24-2012, 04:42 PM
I suspect there is a lot more to this story.

JzG
09-26-2012, 05:26 PM
You would be correct and here is the complete story.

May 2008, I purchased my boat new from the dealership (traded in a Seadoo Challenger Ė Top speed of 55mph Ė dealer gave me a fair trade which I was very happy about) which we water tested and the dealer took the boat up to the 30mph range to show me how it handled etc. at the time I assumed that the 35/37mph range was correct as they are a heavy boat and were designed to pull skiers etc. and not for speed.

2008 End of Season Ė winterized and stored my boat at the dealership where I bought the boat.

2009 Season Ė Everything was great with my boat that would go 35mph except the decal on one side was peeling off. The decal had come unglued between the crease from the Accent #1 and the Main Panel. At the end of the season, I showed the dealership and asked that it be fixed, especially since it wasnít placed on the boat properly. They came back to me explaining that thereís nothing that they could do under warranty and if I wanted it fixed it would cost full pricing at $400-$450. I reluctantly agreed to the paying for the replacement as Iím very particular about my boat and want it to be perfect.

Spring of 2010 Season Ė I go and picked up my boat and I remember that last fall I had asked them to fix my decal. I walked around the boat to see that they didnít fix it (glad I remembered as Iím sure I wouldnít have gotten anywhere once I left the lot). They reimbursed me for my $400-$450. After leaving the dealership, I decided that was done with taking the boat to this marina (7hrs round trip for me to drop it off and pick it up each season).

My neighbour at the Cottage was kayaking past our dock this summer and stopped to chat about my boat. He asked me if I had any sort of ECM/computer issues. I said no and asked him why he would ask me that. Turns out he worked at a local marina (45mins away) that was selling Moomba boats via a licensed dealer and they were having issues with the boats that they had been selling with their ECM, which is why he asked if there were any issues with the ECMís.

2010 Ė End of Season I winterized and stored my boat at the marina on our lake.

2011 Ė Boat ran the standard 35mph until the last 2 weeks of our summer (I can only use my boat between May-August) end of the season it started to backfire under load when pulling a skier out of the water along with sputtering/cutting out at 2000rpm. Took it to the local marina where the mechanic who is the owner/operator of this Marina felt that it may have been the fuel pump as it was making a loud humming noise like it was overworking.

Spring 2012 Ė We replaced the fuel pump. Boat ran its typical 30+ mph the first day out on the lake. The following day, I tried Wakeboarding and the boat was back to acting up with the backfiring and sputtering out. I took it back to the Marina where the mechanic worked on it for 2 weeks trying to figure out what was going on.

1. Replaced fuel pump
2. Checked to see if there was any sort of wires unplugged, cut, or kinked.
3. Check to make sure there wasnít any water in the oil.
4. Replaced all the sparkplugs, distributor cap and rotor (from the local GM dealership)
5. Asked the 4 other stock Moomba owners on the lake what their top speed was with every one of them saying anywhere between 45-49mphÖ.which is well above the 35-37mph I ever got out of my boat.
6. Did a compression test on each cylinder with a water finding paste applied to the tip where he noticed that there was condensation. From here, he took off the head to find that mark. He replaced the head from the local GM dealer. Water tested the boat and was coming up with the same problems as before. At this point because he didnít have the computer software he called me to say that heís done everything that he can to try to figure this out and that Iíd have to take it back to the dealership (this was around June 22) where they could see if the ECM was working or if there was any faults being reported.

I called the dealership where I purchased the boat and explained what was happening with the boat and why I had not taken it back to them after I was burned on the decal fiasco. They told me that it would take a week or so before they could look at it which was fine. I also explained that I wanted the mechanic to talk to the mechanic that had already spent 2 weeks going over things so I wasnít paying for double the diagnostics (which included the discussion of a new distributor cap).

Iíve attached the work order and the Moomba Mechanics notes to give you an overview of what took them from June 22 Ė Aug. 25, 2012 to diagnose the problem and fix it.

When I explained to the local mechanic what the problem was his jaw dropped as he can not believe that was the issue. He was surprised that there would be any issue with a GM distributor cap since the rotor he replaced was also from the GM dealer, but the Moomba Dealership had not replaced the rotor, just the capÖ.. I have the cylinder head which Iíll be getting an independent compression test done and I also have the old (new) distributor cap that the Moomba dealership gave back to me which I will be exchanging with the one they put on to see if in fact that this was the issueÖ.The local mechanic did a quick inspection of the engine and he believes the ECM has been replaced with a used one as itís all scratched up, which wasnít the case when the boat left his shop.

At the end of the day, I feel a bit burned after paying for a PDI when I bought this boat and no one at the Dealership noticed it was not working properly at the time of delivery, or the 2 prior seasons where I paid for the Dealership to winterize, store, and water test the boat in the spring to make sure itís running properly. Iíd like to think that the dealership had 3 opportunities here to realize that maybe the boat was not performing properly and all this could have been avoided a long time ago. At the same time, I feel like the Moomba dealership was very generous in what they finally charged me to fix this problem since they were working on it every day for 6 weeks and Iím happy to have my boat back.

As for taking the boat to the local mechanic in the first place it really came down to these 3 things with a side note:

1. The round trip drop off and pick up of my boat each season is 7hrs on country roads and is super hard on my truck.
2. Being charged for something (decals) and not having the work done doesnít really give me the confidence in going back.
3. The local mechanic lives by word of mouth. If he messes up, especially on our lake, word gets out and people stop dealing with them. Iíve seen this happen to the previous owner of the Marina on our lake. The local cottagers would rather drive into town to Jerrycan their fuel than give the previous owners the money etc.

When I picked up my boat from the dealership, it was covered in gravel dust and dirt, the trailer had algae from the local lake all over it, and the carpet inside the boat was soiled from grease and dirt, definitely not how I left it there 8 weeks prior.

Iíve learned a lot of lessons here and hindsight is 20/20 but Iím just not 100% sure that the only thing wrong with my boat was a bad distributor capÖ.

skiyaker
09-26-2012, 08:05 PM
for what it's worth my 2008 OBV runs quite fine and will top out around 44 GPS verified. If I twist the little knob under the speedometer I can convince my friends it goes 50.

JzG
09-27-2012, 08:58 AM
With my new distributor cap my wife and I had the boat going somewhere between 42-45mph.
Too bad I missed out on 4yrs of using my boat to its full potential....

NateHaskovec
09-27-2012, 10:03 AM
Contact Skiers Choice directly. I had a terrible dealer sell me my first Moomba, and they charged SC for warranty work they never even did. My boat was 3 years old before the ballast system, wake plate or perfect pass ever worked properly. I ended up relocating for work, and now live near (imho) the best dealership there is. They made the boat right, and SC covered it even though the warranty was out.

I was so impressed with this dealer, I sold my 08 and bought a 2013 from them. I know how bad a dealer can be, and living near a good one has completely re-sold me on this brand!

With my new distributor cap my wife and I had the boat going somewhere between 42-45mph.
Too bad I missed out on 4yrs of using my boat to its full potential....

parrothd
09-27-2012, 05:11 PM
Are you sure the speedo is correct?.. :) use a gps...

DOCDRS
09-27-2012, 06:04 PM
Not sure but dont the ecm's have stickers and/or engine serial ids on them so that funny stuff cant go on???

JzG
09-28-2012, 10:06 AM
Where would I find the serial number on the ECM and where would I compare the ECM serial numbers?
Would SC have a record of this?

z28ke
10-02-2012, 12:00 PM
My stock 08 OBV with the stock 4 blade prop will run a speedo indicated 43-44 mph depending on conditions.

JzG
10-02-2012, 01:55 PM
so basically, a stock Moomba going under 40mph is not typical and something that should have been detected in the PDI, and 2 spring maintenance checks from the dealer.