PDA

View Full Version : '05 LSV Transmission Noise



08-10-2005, 09:56 PM
I have a new 2005 Mobius LSV, and have had it back to the dealer several times for a few minor problems. The most recent was to repair a leaking seal in the transmission. When I got the boat back, I noticed a whine whenever the boat is in neutral (the whine is new, and wasn\'t present before the seal was replaced). The sound is similar, though not quite as loud, as the sound the boat makes when it is in reverse. When in forward gear, the sound goes away immediately. The boat runs fine, but the whine is definitely annoying. The dealer says the transmission is working fine, and that a whine is normal for these boats (they even claim to have put two brand new boats in the water and compared the sound). They\'re guessing the reason I didn\'t have the whine previously is because the leaking seal was not letting pressure build up in the transmission??

My question....does anyone else have a whine coming from the transmission of their LSV in neutral? Can anyone confirm that this is normal?

Thanks,

Spider
08-10-2005, 11:06 PM
I have a new 2005 Mobius LSV, and have had it back to the dealer several times for a few minor problems. The most recent was to repair a leaking seal in the transmission. When I got the boat back, I noticed a whine whenever the boat is in neutral (the whine is new, and wasn't present before the seal was replaced). The sound is similar, though not quite as loud, as the sound the boat makes when it is in reverse. When in forward gear, the sound goes away immediately. The boat runs fine, but the whine is definitely annoying. The dealer says the transmission is working fine, and that a whine is normal for these boats (they even claim to have put two brand new boats in the water and compared the sound). They're guessing the reason I didn't have the whine previously is because the leaking seal was not letting pressure build up in the transmission??

My question....does anyone else have a whine coming from the transmission of their LSV in neutral? Can anyone confirm that this is normal?

Thanks,

AL02REDMOBLSV
08-12-2005, 12:39 PM
I have an 02 LSV that whines in nuetral. The whine in nuetral is very slight and also goes away in the forward gear. I was wondering about the reverse whine myself. I was worried that something was wrong with the V-Drive or transmission. Is you reverse really noisy? Mine sounds like a 4 wheel drive in low gear when put into reverse.

Spider
08-12-2005, 01:08 PM
Thanks for the reply!

Yes, my reverse whine is very noisy when I accelerate (the more load the noisier). At idle though, the reverse whine is only slightly louder than the neutral whine. My concern is that I had no noise in neutral before the transmission leak was fixed.

It's comforting to hear that someone else has the whine in neutral, but I'm anxious to hear from others....is this typical for Moombas? I say Moomba's because I have several friends with Mastercrafts, and their transmissions are silent in neutral.

Thanks,

clark
08-12-2005, 01:53 PM
My transmission is quiet in neutral. I too was worried about the reverse noise. Sounds like reverse noise is normal.

Clark

firefighter
08-13-2005, 02:20 PM
I have a 03 LSV that does some whining in neutral. I can't figure out why it does that sometimes but my dealer, Denny Marine, says run it till it breaks. Reverse in my boat sounds like a blender.

AL02REDMOBLSV
08-15-2005, 04:19 PM
I am soooo thankful to hear that the "blender" noise in reverse is normal. I really paid attention to it this weekend. The whine in neutral is not as bad as reverse. The noise in revers really bothered me until I saw the other replies. Thanks for posting back!

sbagley
08-15-2005, 05:28 PM
I have an 05 LSV also and it make a destinct whining noise in reverse - I understand that's normal. However, It doesn't make any noise in neutral.