PDA

View Full Version : Winterizing Question



LakePerson1952
12-08-2012, 03:39 PM
Here in the South we don't need to winterize much so I haven't done it too many times. Last year was the first with my Moomba and I think I winterized once "with the dealer" just to learn and once by myself - I de-winterize if the weather warms up some and I want to go for a ride - normally I don't winterize until there is a cold front coming through and we are still in good weather. BUT! In a week or so I'll be going out of town and there could be an unexpected cold snap while I'm out of town so I want to be sure the engine won't freeze up - which brings me to my question:

I have a 2010 Moomba Outback (DD) with an Indmar 325HP engine. I removed a brass plug on each side of the engine and a lot of water exited from both. There are 2 hoses going into the pully-pump in the center of the front of the engine - disconnected both - water drained from the upper but none from the lower. I DID NOT run or even turn over the engine.

I thought I remembered that maybe I needed to disconnect other hoses but when I tried the other engine hoses were stuck tight implying I didn't disconnect them last year.

I did disconnect the hoses from my fatsack - they were dry.

Is there something I am forgetting? Thank you in advance for any help you can give.

MLA
12-08-2012, 04:33 PM
Richard,

I am 2 hours north east of you on Lake Wylie. We will ride year round here as its not uncommon to get warm days during the winter and the water typically hovers in the mid 50's. My boat was already read to go, here was my fall routine:
Add fuel stabilizer to tank, replace fuel/water separater filter if needed. Warm up engine and then change engine oil, filter and service v-drive and transmission if needed. Then run engine for a couple minutes to circulate new oil and stabilizer.

Drain block, which consisted of 1 pipe plug and one knock sensor and a pipe plug in each exhaust manifold. Pull impeller housing outlet hose to drain water sitting on top of the housing. Pull hose off transmission cooler (as it was easier then then the tiny plug. This drained the water out of the half of the raw water system between the v-drive and raw water pump. Once all the water was drained, I re-installed all the plugs and hoses.

On days we rode, it took me 10 minutes to re drain the system and I would do it right on the ramp. Boat went back in its parking spot safe from freezing and turn-key ready for the next trip out. Once you get familiar with the procedure, it will not take you any time to do it. Your engine and boat may be slightly different, but the concept will be same.

deerfield
12-08-2012, 06:26 PM
Is there something I am forgetting?

Richard - Yes. Drain the water from the exhaust system. To accomplish this, locate the garden-style hose that runs between the exhaust manifolds. Then, unscrew the brass connector that separates the hose into two sections. Let the water drain out. You are done. - Stuart

LakePerson1952
12-09-2012, 09:44 AM
Thank you MLA and Stuart - that is exactly the info I needed.