PDA

View Full Version : New Ballast Reversible Setup...



parrothd
04-05-2013, 03:11 PM
So I'm installing a completely new ballast system in my boat with 4 reversible pumps but I have a few questions.

I have (2) 750's for the rears each will have their own pump, a center bag with the vent running to an IBS sharing a single pump, and a bag under the port seat with it's own pump..

My question is vent locations, ie, best location to drill them and since we surf is it advisable to run the vents from the rear bags to the opposite side to avoid any draining issues from the boat being leaned over?

Was thinking for the IBS vent towards the captains console since it'd be easier to access, where the heater is. The rears just on the middle area of the engine compartment.

:-|

wolfeman131
04-05-2013, 05:09 PM
Save yourself some coin and link the port rear and the port mid ship together. Use a valve or simple plug like I made for when you don't want the mid ship bag filled.

I suggest this as you aren't gaining any time with the fourth pump since you have the center & IBS chained together. I'm guessing your IBS is 650 and center is at least 400 for a total of 1,050. Your combo on the port side of 750 and I'm guessing the 370 totals 1,120. Thats only a 70 lb variance. In other words, it takes almost the same amount of time to fill center & IBS as it does port rear & mid ship.

I'm venting my bags out same side in rear with no issues. Center & IBS combo where you suggested.

parrothd
04-05-2013, 05:45 PM
That was my original plan, connecting the rear and mid ship together.

Then my "buddy" wants to surf and he's goofy which messes everything up! :eek:

I bought the forth pump so I could switch sides quickly and without hassle. I don't want to mess with anything except a switch. I wasted too many hours last year with tsunami pumps and opening hatches/moving stuff around, etc, etc...

What I probably need is 2 valves for the 4th pump.

So I could use the 4th pump to fill/drain the mid or rear(still have them connected) and another valve on the intake side to fill/drain from the lake or to the starboard side bag. (This is just too complicated, see note above)


I'll use the 4th pump between the rear bags, and connect the port rear and mid bag together...

parrothd
04-07-2013, 09:01 PM
Installed 4 reversible pumps and the thru hulls today.

There is no space in this boat!

Had to move the depth finder, was in the far left hole, now it's first in line..

Sent from my Nexus 4 using Tapatalk 2

http://img.tapatalk.com/d/13/04/08/2y8aqu6y.jpg

MLA
04-07-2013, 10:27 PM
With the depth transducer moved forward, be prepared for some erroneous readings when the boats is at or above planning speed. The further forward it is, the greater chance there is for air to come across it. They do not "see" through are bubbles, so they tend to send incorrect readings. Same condition as when you key up with the boat on the trailer.

parrothd
04-07-2013, 10:35 PM
Looks further forward than it is, only moved about 15 inches, figured the intakes would cause some cavitation and interfere with the depth sensor.. Guess we'll have to wait and see..

Sent from my Nexus 4 using Tapatalk 2

tcallis
04-08-2013, 10:08 AM
My question is vent locations, ie, best location to drill them and since we surf is it advisable to run the vents from the rear bags to the opposite side to avoid any draining issues from the boat being leaned over?



On my 2008 LSV, venting the 1100 rear bags on opposite sides is needed for complete filling.

parrothd
04-21-2013, 10:07 PM
Installed the switches today, had to move the existing gauges..



Sent from my Nexus 4 using Tapatalk 2

wolfeman131
04-21-2013, 10:10 PM
That looks great!

parrothd
04-23-2013, 04:42 PM
Pics got deleted..


Sent from my Nexus 4 using Tapatalk 2

bergermaister
04-23-2013, 07:10 PM
Having some forum hiccups with attachments. If you have a photo sharing account (photobucket, etc) you could try going that route.

parrothd
04-27-2013, 09:06 PM
http://img.tapatalk.com/d/13/04/28/u5a2u9yz.jpghttp://img.tapatalk.com/d/13/04/28/pyhene2a.jpghttp://img.tapatalk.com/d/13/04/28/de7upumu.jpghttp://img.tapatalk.com/d/13/04/28/eda8e8ad.jpg

Sent from my Nexus 4 using Tapatalk 2

parrothd
04-27-2013, 09:07 PM
http://img.tapatalk.com/d/13/04/28/4epy9e2e.jpghttp://img.tapatalk.com/d/13/04/28/y8ynyjyn.jpg

Sent from my Nexus 4 using Tapatalk 2

wolfeman131
04-27-2013, 11:09 PM
That last pic makes my head hurt. Good luck with this project!

jmvotto
04-28-2013, 08:05 AM
Good luck is right. Looking good.

when I did mine I was so glad I bought the sc wiring....

bergermaister
04-28-2013, 10:14 AM
That last pic makes my head hurt. Good luck with this project!

^ This! Ha. The joys of DIY.

mmandley
04-28-2013, 10:58 AM
Looks awesome man, When ever i do projects in the boat thats how it looks, Claudia comes and sicks her head in, hands me a beer and walks away LOL.

Looks like a bomb went off LOL.

Are you using 15 amp fuses on those Reversables? Might want to step it up to 25. 15, and 20s would blow in mine, went to 25s and it was just right.

parrothd
04-28-2013, 10:59 AM
Too many mods going on at the same time, new swivel seat, heater install, ballast system and tune up.. Almost done!

Sent from my Nexus 4 using Tapatalk 2

parrothd
04-28-2013, 11:08 AM
The 15 amp came with the fuse block, I replaced it with 20amps, 4 circuits one for each pump..

Just remembered I have a fresh air exhaust coming to.. Ugh...

Sent from my Nexus 4 using Tapatalk 2

mmandley
04-28-2013, 11:23 AM
The 15 amp came with the fuse block, I replaced it with 20amps, 4 circuits one for each pump..

Just remembered I have a fresh air exhaust coming to.. Ugh...

Sent from my Nexus 4 using Tapatalk 2

Yup, ill be working on my trailer lights today for a bit, then headed to the lake finally this week.

I got a FAE coming too but not sure when it will arrive.

Ive been working on run way lighting on my trailer, thats where this whole trailer issue started.

parrothd
04-28-2013, 08:28 PM
Think this was the original cap and rotor, had to cut the screws off with the dremel..

http://img.tapatalk.com/d/13/04/29/ynevyrym.jpg

Sent from my Nexus 4 using Tapatalk 2