PDA

View Full Version : Post Pictures?



stang67
01-12-2006, 07:57 PM
I have a quick question of how to post pictures. I have done it before but today I am unable to upload them. I get a message that says ".jpeg did not completly load...."

Any ideas would help

lee
01-18-2006, 04:21 PM
http://www.moomba.com/images/desktop06/moomba_b/dsk_b_640x480.jpg

smokedog2
01-18-2006, 06:32 PM
Lee, with two whole posts - that is just rude. Funny, but rude. I cannot post here either:p

SD2

Smrtz
01-18-2006, 06:43 PM
I had the same trouble with my avitar ended up just putting it on my web server and linking to it!

I think we need a how to, and not the crappy one that is built into the bb

Nothin better than lookin at pics of our boats!

stang67
01-18-2006, 08:53 PM
Lee,

Please enlighten us on how you got it to work. I would do the webshots thing but personally i rahter just see the pictures on peoples posts.

Eric

lee
01-18-2006, 09:56 PM
I just copied the link to the post. Never tried to add a picture to the post.

lee
01-18-2006, 10:10 PM
I belive they have picture posting turned of on this board. OBB has that option built in to it.

Smrtz
01-19-2006, 02:51 PM
yes it takes lots of bandwidth to have the pics on your sever and with all the requests it does make sense.. the thing to do is post pics on the net on one of the free sites. Right click on it for the properties it will give you the path, then you should copy that path into the post and the picture will come up. Correct me if Im wrong Lee but isnt that pretty much what you did?

Smrtz
01-19-2006, 03:22 PM
Ok so there is a functionon that site where you post your pictures that prevents you from linking to it from an external link. Its not this board creating that message. They do this because it uses up their bandwidth. and becaue they wanna make sum $$. Im gonna look into some solutions to this.

Stay Tuned!

lee
01-19-2006, 09:37 PM
Yes, that is what I did.

JoeTechie
01-20-2006, 10:49 AM
the picture upload does not work, but you can insert images fine:

http://www.joetechie.com/outback.jpg

NOT my boat.

/edit- yup - that works.

Anyone who wants their pic hosted, e-mail me me I should have enough bandwidth to handle it.

me at joetechie dot com

-J

Smrtz
01-20-2006, 12:23 PM
awesome thanks Joe,

im actually gonna set up a folder on my server that we can use too. so between the 2 of use it shouldnt be a huge deal!

Cheers!

JoeTechie
01-21-2006, 01:53 AM
Ed - do I need to file that restraining order for stalking again ?

;)

-J