PDA

View Full Version : I have a leak....



redmondson
05-29-2013, 11:11 AM
17383
I know very little about motors but I'm having a leak from the underside of that piece on the left side. Any ideas how I should approach this?

mmandley
05-29-2013, 12:18 PM
First need to know what it is lol. Is that the Exhaust from the muffler to the stern where it goes out to the water?

kaneboats
05-29-2013, 12:19 PM
Can you open your picture in "Paint" and draw an arrow showing exactly where the leak is coming from? Then save it and re-post it. Might help.

redmondson
05-29-2013, 05:10 PM
It's on the underside of the exhaust. See the red arrow.

mmandley
05-29-2013, 06:27 PM
It's on the underside of the exhaust. See the red arrow.

OK if its the muffler, then just take a bolt and screw it in the hole, honestly, it wont hurt anything because on the other side of the muffler is a screw for draining water when winterizing.

If its on the outbound tune from the muffler then tape it with waterproof tape, its a low temperature system and you only need to stop the water so its not filling the bilge, but its after the engine so its no real panic situation

kaneboats
05-30-2013, 10:57 AM
OK if its the muffler, then just take a bolt and screw it in the hole, honestly, it wont hurt anything because on the other side of the muffler is a screw for draining water when winterizing.

You can dab a little gasket sealer on the top of and underside of the screw head if you want.

DOCDRS
05-30-2013, 05:44 PM
If its at the hull then you need to check you screws on the outside of the hull. you may be able to tighten them if they are loose or clean and reseal the exhaust thru hull with silicone.