PDA

View Full Version : Ballast not emptying all the way.



MEDIC151
06-11-2006, 10:25 AM
I can't seem to get the rear bags to empty all the way even under way trying to force the water back to the rear of the bags. Has anyone flipped the bags over to allow the water to get to the discharge hose to correct this? I don't want to put too much stress on the connections and end up with a boat full of H20.
Also, how do you get a picture under your name? I can't seem to wrap my brain around that.

Medic

MEDIC151
06-11-2006, 10:29 AM
One other thing, has anyone put a keel guard on your boat and if so, does it effect the wake, etc? We go to lake Ouachita every July and the shore is rock covered but it falls away enough that the prop and rudder clear bottom. I usually run up on a tire, but I am sick of the black marks on the keel.

Medic

Buttafewcoe
06-11-2006, 10:44 AM
Click 'myhome'.........click avatar settings, there are some restrictions on the size of the foto, pick your pic, and apply or amend or update (i fergit witch)..........it'll tell you if you can use it or not
.
I had to take a d.i. to paint and adjust the size, you may have photo editor (or similar).
I dicked with it for a while til i got what you see on mine.
.
Hope this helps
.
B

doug0446
06-11-2006, 10:13 PM
I find if I stop the pump for 10 seconds it then allows more water to empty. Once it gets 1/8 full, I lift the bags to push the water back to the hoses

qb12
06-12-2006, 09:38 AM
You have to burp the bags.

If you will fill the bags up all the way and continue to let water into them and then slowly loosen the top plug and allow the air to come out it will allow you to suck the bags flat as a pancake.

Hope this helps.

Doug