PDA

View Full Version : Prop losing its bite?



MEDIC151
06-20-2006, 11:05 AM
The other day I noticed while toting some kids on a tube that the prop sounded like it lost its bite and the engine reved. It was on a sharp turn in some rough water, but I never had that happen on my Outback DD. It did it twice while doing the same thing. Just wondering if any of you have had this happen, or if this could be something else, like transmission? My boat is an 06 XLV and we didn't have any ballast at the time.

Medic

Yellowmobius
06-20-2006, 11:21 AM
I have had that happen, I think it is just a little cavation when you turn.

Yellowmobius
06-20-2006, 11:22 AM
I have had that happen, I think it is just a little cavation when you turn.

YellowMoomba0
06-20-2006, 11:30 AM
I had it happen on my Outback DD just last week. I was taking kids from Camp Kemo tubing. It has never happened kneeboarding or skiing. We kneeboard with a few people and about 1000 pounds of ballast.

While turning with tubers in tow, it reved high enough to shut the engine off. Did not experience this but once so I wrote it off as cavatation. No other problems or experiences with it so no big deal, hopefully you wont notice it again.

JoeTechie
06-20-2006, 11:39 AM
At just the right speed, if you perform a QUICK S-Turn, you create a large air-bubble under your hull. I've never heard of a boat getting so much air the engine "safes" itself - but good to know.

-J

YellowMoomba0
06-20-2006, 11:44 AM
Joe:

I had 7 kids, me, and a camp couselor in the boat and two tubers on 75 feet of line on a 6-foot diameter tube... definately doing large s turns at 20 to 25 mph... dont know for sure why the engine shut off, but i resumed that style of driving for the next three hours and it never happened again. Probably one of those instances that I could not make occur (again) if i tried.