PDA

View Full Version : Help me trouble shoot sacks



Livindadream
06-28-2006, 10:03 AM
Only complaint I have ever had with my boat in the three years I have owned it is the sacks have never worked, at least the fill function. They will empty if I pump them manually, so I know the pumps are good. I have tried priming them, running at around 10-15mph with the ballast switch on, but nothing. I can hear the pumps running when I turn them on, so thats ok. Got under the boat and unhooked the pumps and stuck a dowel through the hole, so its not clogged. I have tried turning on both switches at the same time, thinking maybe I could catch the vacuum and get it going. Nothing. No idea where to go from here. Talk to me.

pickle311
06-28-2006, 10:54 AM
sounds like the pump isn't priming, I would disconnect the inlet hose on the sac and suck on it a little while the pump is on. It sucks doing that, but it works every time. IT will suck water up to the pump and start the prime and the pump will do the rest.

Livindadream
06-28-2006, 02:45 PM
Thanks for the reply. Will I have to do that everytime? I may just replace the pumps if that is the case.

pjtatro
06-30-2006, 10:38 AM
Are you flipping the toggles on the pumps to prime?

Pete

lowdrag
07-01-2006, 02:05 AM
One other thing that I can think of. Has the ball valve on the through hull water inlet been shut off. At least on my boat, the inlet comes through the bottom of the hull and has a 90 degree elbow. The shutoff valve is then mounted before the pump. If it's closed, you wouldn't be able to tell by pushing a dowel rod into the inlet.

Livindadream
07-02-2006, 10:25 AM
"Are you flipping the toggles on the pumps to prime? "

Nope. Please explain? What toggles? As for the ball valve, you mean on the main line coming through the hull? I have tried both ways, open and closed, just in case the were put in wrong.

MEDIC151
07-02-2006, 10:35 AM
With my 06 XLV I have to get on plane and turn the fill switches off and on about 10 times and that gets rid of the air bubble in the screen to allow the sacks to fill. This is dinda a pain, but better than having to prime the pumps by hand every time. Try that and see if that works.

Medic

pjtatro
07-03-2006, 11:50 AM
On my boat each sack has its own solenoid. On each solenoid there is a little black toggle , in one position the sacks will fill when you are crusing, this also how your prime the system. In the other position they will fill only when you turn the switch on the dash. If the you are having trouble filling the sacks using the main pump switches on the dash, you may need to flip the toggles on the solenoids to prime the system, once primed, you can flip the toggles back and fill and drain as designed.

When I first bought my boat I notice my sacks were filling on their own, this is how I found out about the toggles.

Pete