PDA

View Full Version : Hestiation



mikes wake
07-17-2006, 07:06 PM
I have a 06 Mobius LSV with a fuel injected 325 assualt. 50 hours on the engine.

A few nights ago, after a couple of hours on the water, the boat started cutting out at RPM's above 2600. It was like the gas was clogged. I docked the boat, the next morning it ran fine. Then the next time out after 3 hours of pulling, the boat started doing it again. It idles fine, only when you call upon the throttle for more gas does it hav the fluxuation problem.

I am guessing bad fuel, fuel filter, or clogged flame arrester. My dealer is a piece of junk, and did not even want to do all of the thingd for the 20 hour service. Plus he is a 2 hour drive away. Any thoughts before I start draining the fuel and replacing the filter?

Wake Master
07-17-2006, 09:22 PM
Run the tank empty and get some fresh fuel to see it the problem continues. You can try a can of Heet if you think it is moisture. It could be the fuel filter if you got some bad fuel. The engine also has a Knock sensor that will adjust the timing it the octane of the fuel is not high enough and the engine starts to knock.The fuel filter is easy to change you can match on up at an auto parts store. I did this at NAPA.

JoeTechie
07-18-2006, 03:11 AM
This is a brand new boat. It should not have problems like this. Bad fuel ? If you put 50 hours on it, you probably have not left it sit for more than a few weeks, so I doubt that. Bad fuel also shows itself at low rpms too - sputtering, knocking, etc.

I'd check your filter, could possibly be an injector problem, either could get clogged w/ something from the factory left in the tank / lines. Could even be a bad throttle position sensor, loose wire, etc.

ALWAYS check oil pressure, and water pressure, and temperature when you have ANY signs of a problem - at least rule out the really dangerous stuff first.

Sorry to hear the dealer is a weenie, this is exactly the kind of thing to be looked at during the 20 hr. svc.

You will get lots of opinions and info here.


-Joe

Catdog1
07-18-2006, 06:59 AM
Could this be a case of a fuel tank vent not working properly?

mikes wake
07-18-2006, 06:51 PM
Joe Techie, you have me worried now. All the gauges were looking good. The big problem I have is the intermittent nature of the problem, happened twice at random times. I am going to drain all the lines and get the boat out on the lake this weekend, cross my fingers. Like I said, the confusing part was it happened once, then did not re-appear until after two more outings and another 6 hours on the boat.

Ian Brantford
07-19-2006, 07:11 PM
If the fuel filters are clogging up, there is probably a bit of other, looser material lined up in front of it in the fuel line too. So, you run the boat for a while, and that material get pushed up against the somewhat clogged filter, cutting off more fuel flow. You stop, and the material backs off for a while.

I just had this issue myself, with the choking point being around 4000 RPM. My mechanic did a filter change, and also cleaned off a bit of corrosion from the distributor, or whatever that's called these days, and it nicely winds up to 5000 RPM with no problem. Um, not that I do that very much -- anything above around 4200 RPM yields a teensy speed boost with a huge fuel penalty.

Ian

mikes wake
07-19-2006, 09:13 PM
I have changed the fuel filter, and hopefully this weekend will be solid wake and good air! Here is what the Indmar folks had to say.

Replacing the fuel filter seems like the right thing to do. If you find a
dealer closer to you, have him check fuel pressure with a fuel pressure
tester. If the problem remains, you will have to take it to someone who has
a scan tool to read information from the engine's computer.

Larry Engelbert
Indmar Service


So hopefully, everything is ok with a filter....