PDA

View Full Version : High pitched whine in neutral?



Tiltboy
07-17-2006, 07:48 PM
The last two times out, I am hearing a high pitched whine when in neutral. I'm guessing maybe this is a loose belt? I notice it when tightening up the rope, when dropping the trans in and out of neutral. It stops when I drop it in gear, starts up when I'm in neutral. Any ideas?


Thanks,

Smrtz
07-18-2006, 11:03 AM
Sounds like alternator belt...

loosen it off, pry it outwards retighten ..problem should be fixed!!

Tiltboy
07-18-2006, 02:22 PM
Thanks Smrtz, thats what I suspected. I will tighten it up, and see if that solves the problem.

:p

AZ_Calling
07-18-2006, 06:51 PM
I am thinking I have the same issue. Let me know if the adjustments helps. I thought it was a problem with the packing nut. My boat does not seem to whine until I have been on the lake for awhile (~1hr). Is this true for you as well?

I took it to the dealer to look at but they were not able to reproduce the problem in the shop.

Smrtz
07-19-2006, 12:01 PM
generally if its alternator it would happen when the boat is idling, or at slow speeds this is when the alternator is working the har5dest to maintain the charge.

If its happening once you have the boat in the water for an hour or so it sounds like that may be a different issue all together.

Hope this helps

Buttafewcoe
07-19-2006, 01:32 PM
Also check to see if it is coming from some of the people you are inviting out. One time i had this high pitched whine and I stopped bringing this one person.....the whine went away.
.
:p
.
B

Smrtz
07-19-2006, 02:39 PM
LOL... nice.

Tiltboy
07-19-2006, 07:30 PM
Yep, mine seems to be at idle only. It starts off right away. I also leave the whinners at the dock, so that's not the problem! ;) I will tighten the belt this weekend.