PDA

View Full Version : Oil/spark plugs



mattjj23
08-13-2006, 06:57 PM
What type of oil can I use in my 06' Outback? Can I use Chevron Delo 15-40? When can I start using synthetic oils in both my engine/transmission? And are bosch 4-way plugs a good choice for replacing the stock spark plugs? THanks for your help.

Engine Nut
08-13-2006, 07:19 PM
Originally posted by mattjj23


What type of oil can I use in my 06' Outback? Can I use Chevron Delo 15-40? When can I start using synthetic oils in both my engine/transmission? And are bosch 4-way plugs a good choice for replacing the stock spark plugs? THanks for your help.

The 15W40 Chevron Delo would be fine as would 15W40 Shell Rotella or Pennzoil Heavy Duty 15W40. Don't use synthetic in the engine till it has al least 100 hours of operation or the rings may not seat properly. If you do use synthetic, the oil change intervals are still recommended at 50 hours ...just like with conventionaloil. Marine engines run relatively cold so the oil doesn't get hot enough to evaporate moisture and fuel from the oil and the 50 hour oil change helps get the impurities out of the engine. Synthetic in the transmission would be OK any time as we do not have the same break-in issues.

I would suggest using AC Delco MR43LTS spark plugs. Your engine probably came with AC Delco 41-932 platinum tipped plugs. The MR43LTS had been used in our 5.7L engines for years and are les expensive and a little more tolerante to a cool running engine than the platinum plugs are. The gap for the MR43LTS should be .045" if you have an EFI engine or .030" if your engine is carbureted.If you use platinum plugs they are gapped at .060: for an EFI or .030" for a carbureted engine.

Larry Engelbert
Indmar Marine Engines

Catdog1
08-13-2006, 08:33 PM
Larry,

Thanks for posting here. Please check-in often if you can.

Rugburn
08-16-2006, 01:37 PM
I just picked up a set of MR43LTS for the boat and they came to a grand total of $18 for 8. Something tells me those platinum beauties are that each. Gonna install later this afternoon.

Thanks very much Larry for the tip, hope to see you in here often.

Rugburn
08-23-2006, 10:08 PM
Unfortunately changing the fuel filter and all the plugs has not stopped the rough idle. I also noticed when I was running the engine with the fake a lake, that small puffs of white smoke coming out of the left exhaust. Not alot, but noticeable. Any thoughts?